My nano tank build from scratch. - The Planted Tank Forum
 2Likes
  • 2 Post By X45
  • 2 Post By X45
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-14-2017, 11:40 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
My nano tank build from scratch.

Decided after searching for a nano tank for my betta to move into, with no luck, to build my own. I had some glass laying around, so what's the worst that can happen.

Click image for larger version

Name:	20170114_115301.jpg
Views:	66
Size:	65.1 KB
ID:	710601
Click image for larger version

Name:	20170111_204424.jpg
Views:	63
Size:	61.1 KB
ID:	710609

The plan. It's a 12"x12" 14" high
Low tech, some light dosing.
Bought a SunSun
Planning on blasting sand
Trying to figure out lighting. May go with a desk lamp as this tank will sit on my desk.
Don't have a plant list or a design in mind yet.
Going to add some guests with the betta , possibly shrimp, maybe some tetras.


Sent from my SM-G900V using Tapatalk
livingf1t and livingf1t like this.

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.
X45 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-15-2017, 04:09 AM
Planted Tank Guru
 
natemcnutty's Avatar
 
PTrader: (9/100%)
Join Date: May 2016
Location: Portland, OR
Posts: 2,419
Which silicon sealant did you settle on? Looking at building a rimless to fit a specific space in a couple of months. Very interested to see how this goes for you

Sent from my Nexus 6 using Tapatalk
natemcnutty is online now  
post #3 of 10 (permalink) Old 01-15-2017, 04:12 AM
Algae Grower
 
Muntaseer's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2016
Location: Asia
Posts: 24
Thats looking very promising. Let us know the update !!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Muntaseer is offline  
 
post #4 of 10 (permalink) Old 01-16-2017, 03:39 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
So it's filed with water! All good so far. Click image for larger version

Name:	20170116_111032.jpg
Views:	50
Size:	51.2 KB
ID:	711330



Sent from my SM-G900V using Tapatalk

Quote:
Originally Posted by natemcnutty View Post
Which silicon sealant did you settle on? Looking at building a rimless to fit a specific space in a couple of months. Very interested to see how this goes for you

Sent from my Nexus 6 using Tapatalk
Decided to just use GE 100% silicone. I had it, so that's what I used. Was going to use clear RTV. I think it would be better and stronger.

Sent from my SM-G900V using Tapatalk

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.

Last edited by Darkblade48; 01-16-2017 at 11:50 PM. Reason: Please use the edit function for back to back posts to keep threads cleaner
X45 is offline  
post #5 of 10 (permalink) Old 01-19-2017, 12:44 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
In its new home. Started a scape. I'm kinda digging it. A long way to go. Going to fill it this weekend and let it start running. Then it will be time to work on plants.

Sent from my SM-G900V using Tapatalk

Forgot the pic.
Click image for larger version

Name:	20170119_082716.jpg
Views:	49
Size:	49.5 KB
ID:	712642

Sent from my SM-G900V using Tapatalk

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.

Last edited by Darkblade48; 01-19-2017 at 01:52 PM. Reason: Please use the edit function for back to back posts to keep threads cleaner
X45 is offline  
post #6 of 10 (permalink) Old 01-21-2017, 02:51 AM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
Filled with tank water from my 90.
Added a few plants from it basically to save them. Need a foreground plant/carpet. Thinking dwarf hairgrass. What should I do.
Click image for larger version

Name:	20170120_224634.jpg
Views:	50
Size:	68.8 KB
ID:	713290

Sent from my SM-G900V using Tapatalk

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.
X45 is offline  
post #7 of 10 (permalink) Old 01-25-2017, 03:34 AM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
Added a few things. Dwarf hairgrass, sword, and a few more things from my other tank in trying to save. Started excel and flourish. Added an oto and a few neons. Going to let everything settle for a while before adding Mr betta "Flicker", as the kids call him.

Sent from my SM-G900V using Tapatalk

Here is a pic.
Click image for larger version

Name:	20170124_232908.jpg
Views:	46
Size:	57.3 KB
ID:	714914

Sent from my SM-G900V using Tapatalk
Dou and Dou like this.

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.

Last edited by Darkblade48; 01-25-2017 at 08:20 AM. Reason: Evette Tan <[email protected]>
X45 is offline  
post #8 of 10 (permalink) Old 02-09-2017, 05:19 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
Algae has taken hold. What do I need to do to correct this? I added a couple shrimp to see if that would help. I'm dosing excel and flourish at recommended dosages. Excel daily and flourish twice a week. Doing small daily water changes.

Sent from my SM-G900V using Tapatalk

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.
X45 is offline  
post #9 of 10 (permalink) Old 02-09-2017, 05:20 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
Click image for larger version

Name:	20170209_131423.jpg
Views:	43
Size:	85.4 KB
ID:	720306
Click image for larger version

Name:	20170209_131339.jpg
Views:	44
Size:	97.0 KB
ID:	720314

Sent from my SM-G900V using Tapatalk

90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.
X45 is offline  
post #10 of 10 (permalink) Old 05-19-2017, 01:44 PM Thread Starter
X45
Algae Grower
 
X45's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2016
Location: Raleigh, NC
Posts: 109
Here it is a few months later. Gave up on fighting the algae and added snails. Looking good finally to me. I was doing a low (1/5) dose EI with Excel but was having trouble with algae and with my shrimp so I stopped. Seems to be a bit better as I now have babies. Lost all the cherries and added red reli a few months back. Not sure if the EI was the problem as I run another tank EI with a huge colony of Tangerine Tigers and no problems there. Just going to leave this one as is and see where it goes. At least till I have to move it because its where I plan to set up my 225G.
Attached Thumbnails
Click image for larger version

Name:	20170519_092504.jpg
Views:	31
Size:	176.7 KB
ID:	757322  


90G in progress.< these guys will be moving into a 130G
225G build in the works.
Nono Cube 8Gallon.
20G
"Twin" 30 longs running in series.
X45 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome