tank update.....some questions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-28-2010, 01:25 AM Thread Starter
Planted Member
 
MPevine11's Avatar
 
PTrader: (3/100%)
Join Date: May 2010
Location: Franklin, NH
Posts: 203
tank update.....some questions

i noticsed a couple plants have a couple leaves with some small holes.
also my plants dont seem as green as they were. im getting nevrous i dont want them to die.

heres some pics:
My DIY co2, now have 2 bottles

Right side of the tank

Left side

full shot

close up on some

angle view

you can see a small hole in the leaf here




SORRY THESE PICS ARE SO SMALL........i'll deffently try to get better pics a.s.a.p.



I appolige i used my cellphone. check back for better pics as i should have a decent camera soon.


any help is great

thank you
-mike pevine-

29 gallon biocube (sw) MJ1200, vortech MP10, stunner Led's, custom sump/refugium, + MORE
planted tank = .........currently working on it
MPevine11 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-28-2010, 01:39 AM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,630
Pinholes could be indicative of a potassium deficiency. You indicate in your signature that this is a 29 gallon tank with 2x24 watt T5HO bulbs over it. Are you dosing any fertilizers (you will need to be dosing both macronutrients and micronutrients, given your lighting conditions).

Also, as you already know, your pictures are very small, and it is extremely difficult to come to any conclusions with pictures that small.

From your last photo, however, the "hole" that I see looks more like a fish was eating the leaf, rather than a deficiency. What fish do you have in your aquarium?

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 7 (permalink) Old 06-28-2010, 01:39 AM
Planted Tank Guru
 
timwag2001's Avatar
 
PTrader: (59/100%)
Join Date: Jul 2009
Location: upton MA
Posts: 3,477
well. a leave with a hole in it will never repair itself. remove it if it bothers you or continues to die. what plant is it?
timwag2001 is offline  
 
post #4 of 7 (permalink) Old 06-28-2010, 03:57 PM Thread Starter
Planted Member
 
MPevine11's Avatar
 
PTrader: (3/100%)
Join Date: May 2010
Location: Franklin, NH
Posts: 203
Quote:
Originally Posted by Darkblade48 View Post
Pinholes could be indicative of a potassium deficiency. You indicate in your signature that this is a 29 gallon tank with 2x24 watt T5HO bulbs over it. Are you dosing any fertilizers (you will need to be dosing both macronutrients and micronutrients, given your lighting conditions).

Also, as you already know, your pictures are very small, and it is extremely difficult to come to any conclusions with pictures that small.

From your last photo, however, the "hole" that I see looks more like a fish was eating the leaf, rather than a deficiency. What fish do you have in your aquarium?

this is my schduel:

sunday-> 14 gallon water change, kno3, 1/16 kh2po4, gh booster
monday-> 1/16 csm+b
tuesday-> kno3, 1/16 kh2po4
wed-> 1/16 csm+b
thursday-> kno3, 1/16 kh2po4
fri-> 1/16 csm+b
sat->day off

*** All measurements tsp ***

*i dont have GH booster yet, but going to order it soon*

Heres my DIY Co2

Fill your bottle with tank water 3/4 to the top
add 1 cup sugar
1/4 teaspoon baking soda
***mix until clear***
1/2 teaspoon yeast DONT MIX, can jostle alittle bit
(got this recipe from this site)



For fish i have 1 pearl Guaurmi, and 8 cardnal tetras. also a few ghost shrimp, and and 2 other shrimp not sure the name (have like a yellow line on their back)


Quote:
timwag2001
not sure on the name of the plant. i will find out though.

29 gallon biocube (sw) MJ1200, vortech MP10, stunner Led's, custom sump/refugium, + MORE
planted tank = .........currently working on it
MPevine11 is offline  
post #5 of 7 (permalink) Old 06-29-2010, 05:52 PM Thread Starter
Planted Member
 
MPevine11's Avatar
 
PTrader: (3/100%)
Join Date: May 2010
Location: Franklin, NH
Posts: 203
Good news i have some better pics comming waiting for them to upload.

Bad news:
i found a snail in my tank yesterday he was on the wire for my powerhead.
could the snail be causeing the holes in the leafs? i removed him because i wasnt sure. will there be more snails? ive been looking but cant find any.........

29 gallon biocube (sw) MJ1200, vortech MP10, stunner Led's, custom sump/refugium, + MORE
planted tank = .........currently working on it
MPevine11 is offline  
post #6 of 7 (permalink) Old 06-29-2010, 09:34 PM
Planted Tank Guru
 
timwag2001's Avatar
 
PTrader: (59/100%)
Join Date: Jul 2009
Location: upton MA
Posts: 3,477
probably not the culprit. what did the snail look like? cone shaped, ram horn, kinda football shaped? it depends on how long the snail was in there to reproduce, or if there was an egg sack on a plant or if it was just a lone hitch hiker.

cant wait for better pics.
timwag2001 is offline  
post #7 of 7 (permalink) Old 06-29-2010, 11:40 PM Thread Starter
Planted Member
 
MPevine11's Avatar
 
PTrader: (3/100%)
Join Date: May 2010
Location: Franklin, NH
Posts: 203
Quote:
Originally Posted by timwag2001 View Post
probably not the culprit. what did the snail look like? cone shaped, ram horn, kinda football shaped? it depends on how long the snail was in there to reproduce, or if there was an egg sack on a plant or if it was just a lone hitch hiker.

cant wait for better pics.

it was a round shell..... maybe a football. it was a small snail so kind of hard to tell

29 gallon biocube (sw) MJ1200, vortech MP10, stunner Led's, custom sump/refugium, + MORE
planted tank = .........currently working on it
MPevine11 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome