White sticky coating on outflow/inflow pipes - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-11-2016, 04:43 AM Thread Starter
Planted Tank Enthusiast
 
zenche's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2011
Location: Chicago, IL
Posts: 898
White sticky coating on outflow/inflow pipes

Been dealing with this for some time...it's a pain to scrub off my rubber connects on the hoses for both my outflow/inflow.

any idea what causes this? and any easier way of getting rid of it?

thanks
Attached Thumbnails
Click image for larger version

Name:	image1.jpg
Views:	94
Size:	110.0 KB
ID:	699290  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


RIP TANKS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
zenche is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-11-2016, 09:05 PM
Banned
 
PTrader: (0/0%)
Join Date: Nov 2016
Posts: 221
Quote:
Originally Posted by zenche View Post
Been dealing with this for some time...it's a pain to scrub off my rubber connects on the hoses for both my outflow/inflow.

any idea what causes this? and any easier way of getting rid of it?

thanks
Is the pipe connectors naturally white?

I can't see what part is white caused by the slime vs the white that is natural pipe color?

I have a problem with a sticky white substance forming on a clean PVC tube I used as a spray bar.
Overwatch is offline  
post #3 of 3 (permalink) Old 12-12-2016, 03:56 AM Thread Starter
Planted Tank Enthusiast
 
zenche's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2011
Location: Chicago, IL
Posts: 898
pipe is naturally black, so all the white stuff on it is the sticky substance...quite clear that it only forms on rubber part, not on hard plastic.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


RIP TANKS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
zenche is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome