co2 time in 40 breeder - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-13-2016, 05:09 AM Thread Starter
Planted Member
 
scape's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Portland Or
Posts: 259
co2 time in 40 breeder

Hi All,

I have a 40 breeder with a GLA co2 diffuser, the biggest one 85mm with a check valve. I have the bubbles going in to the Fluval 306 intake. It running at 2 bubbles per second and takes 5 hours to get the PH to drop. Any suggestions to make it quicker? P.S I miss the old forum layout. Thanks for the info Darkblade48. Yea using a Milwaukee prob.

Last edited by scape; 06-14-2016 at 08:59 PM. Reason: No profanity
scape is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-13-2016, 09:32 AM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto
Posts: 11,704
Are you measuring the pH drop using a pH probe? It should not take 5 hours to get a measurement.

Regarding the forum layout, you can always switch it back to classic view, if that is what you prefer. To do so:

User CP (top left hand corner) > Under Settings and Options > Edit Options > Miscellaneous Options > From the drop down menu, select PlantedTank.net (Classic)

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 4 (permalink) Old 06-15-2016, 04:20 AM Thread Starter
Planted Member
 
scape's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Portland Or
Posts: 259
Thanks Anthony!

In addition to the Fluval 306, I also am running a Hydor 550 circulation pump. The water surface rolls like a river in certain spots.
scape is offline  
 
post #4 of 4 (permalink) Old 06-15-2016, 04:41 AM
Planted Tank Guru
 
Nlewis's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2015
Location: Northern Va
Posts: 2,406
Quote:
Originally Posted by scape View Post
Thanks Anthony!

In addition to the Fluval 306, I also am running a Hydor 550 circulation pump. The water surface rolls like a river in certain spots.
Well this is part of your problem. The more surface agitation you have the higher the gas exchange is. I would start by decreasing the surface agitation and see what happens. If this doesn't help you will most likely need to turn up the co2.

Just a noob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nlewis is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome