Problem with certain stem plants?! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-25-2010, 11:45 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Union, New Jersey
Posts: 169
Problem with certain stem plants?!

Hey, I have some green cabomba and some either western milfoil or wagonwheel. Both are growing brown at middle and then it spreads up and downwards. They then form this fungish brown hairy stuff that's pretty unsightly. I bought them when they were vibrant beautiful green and I can't seem to get them back to that state, any comments? I attached a pic of the tank, not sure if it went through.
IwantToScubaInMyTank is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-25-2010, 11:56 PM
Planted Tank Obsessed
 
stpeteplanter's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2009
Location: Saint petersburg, FL
Posts: 385
Tanks stats? Ferts, co2, ligths?

January winter brings the cold on me, February breezes blow my worries to sea, and March brings memories remembering pain, but April sweet April you only bring rain.
stpeteplanter is offline  
post #3 of 6 (permalink) Old 03-26-2010, 12:00 AM
Algae Grower
 
alindeman1989's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2009
Location: newark/bay area/ca
Posts: 94
we need more specs to help you bud.
alindeman1989 is offline  
 
post #4 of 6 (permalink) Old 03-26-2010, 12:00 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Union, New Jersey
Posts: 169
well.. 150w halide. 29 gallon, internal filter, just today set up diy c02 with glass diffuser, hard pellets for ferts however the substrate is enriched.
IwantToScubaInMyTank is offline  
post #5 of 6 (permalink) Old 03-26-2010, 12:01 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Union, New Jersey
Posts: 169
tank is about 2 months old, I also have a small power-head aimed at the diffuser for extra diffusion and water movement. 6 fish - 2 loaches and 4 oti cats.
IwantToScubaInMyTank is offline  
post #6 of 6 (permalink) Old 03-26-2010, 12:04 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Union, New Jersey
Posts: 169
I know it's a lot of light but it's hung almost 15 inches up and only on for seven hours tops.
IwantToScubaInMyTank is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome