Heteranthera zosterifolia not doing so well - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-17-2004, 07:19 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2004
Location: Mill Creek, WA
Posts: 63
Heteranthera zosterifolia not doing so well

Hello-
I have had H. zosterifolia in my 75 gal tank for about a month-3.4 wpg, phos=0.5, NO3=5, KH=4.5. I add 7 mls Flourish/week and 7.5 mls potassium/week. Flourite substrate, CO2 automated system with pH=6.7-6.8, Trickle filter. These plants are not growing well. The stems are dying and the plants will often be floating in the aquarium. The new leaves that do form have curved transverse black lines through them after a few days of development. At first I thought that the lines were caused by snails. I have since removed all the snails that I could see. Some of the snails were getting quit large. I have not seen any snails for about 2 weeks. I don't think they were able to reproduce-They came with a order of plants unexpected. Does anyone have any idea why the plants are not thriving.

Thanks!
Dave

Last edited by Myalgae; 09-17-2004 at 10:47 PM.
Myalgae is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-17-2004, 10:36 PM
FMZ
Planted Member
 
FMZ's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: AR
Posts: 217
I had the same problems when I started with my H. zosterifolia

After I got pressurized CO2, they stopped doing that and grows fine now. Have you checked your kH to determine how much CO2 you actually have ??
FMZ is offline  
post #3 of 7 (permalink) Old 09-17-2004, 10:49 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2004
Location: Mill Creek, WA
Posts: 63
The KH is 4.5 not GH sorry for the error!
Dave
Myalgae is offline  
 
post #4 of 7 (permalink) Old 09-17-2004, 10:53 PM
FMZ
Planted Member
 
FMZ's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: AR
Posts: 217
Maybe you're not dosing enought Flourish?? How big is your tank btw?
FMZ is offline  
post #5 of 7 (permalink) Old 09-17-2004, 11:04 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2004
Location: Mill Creek, WA
Posts: 63
It is 75 gallons. How much flourish do you think it needs? and how often?
Myalgae is offline  
post #6 of 7 (permalink) Old 09-17-2004, 11:24 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
I would say you are lacking some trace element. Flourish is good but not really good enough for a fast tank.
Rex Grigg is offline  
post #7 of 7 (permalink) Old 09-17-2004, 11:28 PM
FMZ
Planted Member
 
FMZ's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: AR
Posts: 217
I dose Flourish Comprehensive twice a week and Flourish Iron three times a week. I have a 75 gallon tank with 4*55W PC and 1*40W NO Flour. bulb.
FMZ is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to trim (control) H. zosterifolia Georgiadawgger General Planted Tank Discussion 3 07-02-2004 06:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome