The Planted Tank Forum - View Single Post - not enough co2 or too much light or ferts unbalanced?
View Single Post
post #1 of (permalink) Old 03-26-2015, 06:12 PM Thread Starter
cbucner
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: chicago
Posts: 34
not enough co2 or too much light or ferts unbalanced?

Hello! I would like to start by listing my tank setup and parameters so we can better understand whats going on.
Tank : 125 GAL 72x18x21
Filters : 2 eheim 2217
Lights : Finnex ray 2 48" and Finnex planted plus 48"side by side , 3" above top of tank , 24" from substrate. Timed for 8h on.
CO2 : pressurized, inline reactor, according to ph/kh table I have about 50ppm , acording to degas method I have a drop of 1.3 in PH so about 40ppm. Runs on controller keeping PH at 6.7
PH : 6.7
KH : 9
GH : 14
NO3 : 40ppm
Dosing : PPS Pro
Water changes once a week about 30-40%
Substrate : gravel ( I know it sucks but at this moment in time I'm just trying to nail the co2 ferts and light balance and I will start a new aquascape once I got everything under control )

Problem that I have is that I see algae growing on the older leaves of plants, new growth is lush green but after 1 week starts to darken and grows algae.
Please check the pictures for reference.
I also need advice on plant load .
Attached Thumbnails
Click image for larger version

Name:	20150326_111929.jpg
Views:	98
Size:	93.3 KB
ID:	451801  

Click image for larger version

Name:	20150326_111522.jpg
Views:	89
Size:	102.2 KB
ID:	451809  

Click image for larger version

Name:	20150326_111640.jpg
Views:	84
Size:	81.6 KB
ID:	451817  

Click image for larger version

Name:	20150326_111742.jpg
Views:	93
Size:	100.3 KB
ID:	451825  

cbucner is offline  
 
 
For the best viewing experience please update your browser to Google Chrome