ADA soil stopped buffering - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-24-2015, 08:59 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (2/100%)
Join Date: Oct 2012
Location: california
Posts: 727
ADA soil stopped buffering

So I have a 30cm cube tank and i used aquasoil as substrate for my CRS =. Its been set up less than a year and the soil seems to already lost its buffering. Im not sure what to do and I don't want to break it down. I have CRS in this tank and I don't want to have to move them around and cause them stress. suggestions?
inthepacific is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-24-2015, 10:33 PM
Planted Tank Enthusiast
 
rballi's Avatar
 
PTrader: (20/100%)
Join Date: Mar 2010
Location: Centennial
Posts: 903
Cation exchange capacity has been maxed out. I don't think it is a concern. To be honest, I am not sure how available those nutrients are to the pants once they have been absorbed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rballi is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome