Miricle Gro - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-03-2015, 10:40 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2015
Location: St. Pete., Fl.
Posts: 1
Miricle Gro

Is it okay to put a layer of Miricle Gro? what about fish? what about shrimp?
Sully3457 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-03-2015, 11:20 PM
Planted Member
 
toadpher's Avatar
 
PTrader: (0/0%)
Join Date: May 2015
Location: Austin, TX United States
Posts: 264
I believe miracle gro uses ammonium nitrate, which would be deadly to pretty much anything if you used it as a substrate.
toadpher is offline  
post #3 of 4 (permalink) Old 08-03-2015, 11:42 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Sep 2014
Location: Gatineau, Canada
Posts: 824
Do you mean to add it after the tanks is started or as a substrate?
Do a search on the forum for MGOCPM (Miracle Grow Organic Compost Potting Mix). Assuming this is what you are refering to.

And welcome by the way.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Mariostg; 08-03-2015 at 11:42 PM. Reason: welcome.
Mariostg is offline  
 
post #4 of 4 (permalink) Old 08-03-2015, 11:55 PM
Algae Grower
 
jmelvin's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2014
Location: Florida
Posts: 75
There are quite a few of us that use MGOCPM in our tanks with great success. I would never use the fertilizer in an aquarium!

Sent from my SM-N900T using Tapatalk

From the depths of my substrate!
jmelvin is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome