Soft water plant tank with STS - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 06-27-2015, 09:36 PM Thread Starter
Planted Tank Enthusiast
 
foster's Avatar
 
PTrader: (50/100%)
Join Date: Sep 2012
Location: Gladwin Michigan
Posts: 931
Soft water plant tank with STS

So I set up a soft water plant tank today with SafeTSorb. What a pain trying to get that stuff clean. Rinsed small amounts in pails forever. Then put it in the tank, and filled, stirred, emptied, and repeated 7 times. Then I gave up and just filled the tank very slowly. Put a canister filer on to try and clean the water up.
Pics show from 1st fill, and drain through 7th fill.
Attached Thumbnails
Click image for larger version

Name:	100_5830.jpg
Views:	38
Size:	84.6 KB
ID:	491474  

Click image for larger version

Name:	100_5829.jpg
Views:	27
Size:	85.5 KB
ID:	491482  

Click image for larger version

Name:	100_5831.jpg
Views:	32
Size:	101.3 KB
ID:	491490  

Click image for larger version

Name:	100_5828.jpg
Views:	34
Size:	32.9 KB
ID:	491498  

Click image for larger version

Name:	100_5833.jpg
Views:	28
Size:	52.0 KB
ID:	491506  


Last edited by foster; 06-27-2015 at 09:38 PM. Reason: Add text
foster is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 06-28-2015, 11:46 PM Thread Starter
Planted Tank Enthusiast
 
foster's Avatar
 
PTrader: (50/100%)
Join Date: Sep 2012
Location: Gladwin Michigan
Posts: 931
Angry

Quote:
Originally Posted by foster View Post
So I set up a soft water plant tank today with SafeTSorb. What a pain trying to get that stuff clean. Rinsed small amounts in pails forever. Then put it in the tank, and filled, stirred, emptied, and repeated 7 times. Then I gave up and just filled the tank very slowly. Put a canister filer on to try and clean the water up.
Pics show from 1st fill, and drain through 7th fill.
Filter on for over 24 hrs. Does this stuff ever clear up?
foster is offline  
post #3 of 16 (permalink) Old 06-29-2015, 12:05 AM
Planted Member
 
PTrader: (0/0%)
Join Date: May 2015
Location: british columbia
Posts: 174
Filter floss in the filter? I hear it's great at catching teeny tiny particles. I plan to put it (well, a cheaper media that is close to it) in my canister filter when I get my aquarium running.

Have never used that substrate, so can't tell you how long it takes to clear up.
xmpjx is offline  
 
post #4 of 16 (permalink) Old 06-29-2015, 12:06 AM
Planted Member
 
st3phaniex3's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2014
Location: Citrus County, Florida
Posts: 270
Quote:
Originally Posted by foster View Post
Filter on for over 24 hrs. Does this stuff ever clear up?
It should!! How big is the tank? Maybe check your filter media it may need rinsing if it did clear most of it up!
st3phaniex3 is offline  
post #5 of 16 (permalink) Old 06-29-2015, 12:16 AM Thread Starter
Planted Tank Enthusiast
 
foster's Avatar
 
PTrader: (50/100%)
Join Date: Sep 2012
Location: Gladwin Michigan
Posts: 931
Pillow stuffing material in the canister filter. tank is a 40 breeder.
foster is offline  
post #6 of 16 (permalink) Old 06-29-2015, 12:19 AM
Planted Member
 
st3phaniex3's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2014
Location: Citrus County, Florida
Posts: 270
Quote:
Originally Posted by foster View Post
Pillow stuffing material in the canister filter. tank is a 40 breeder.
It may just need a little more time? I'm not sure my 10 gallon took at least 24 hours to clear. Is the pillow stuffing dirty?
st3phaniex3 is offline  
post #7 of 16 (permalink) Old 06-29-2015, 12:22 AM Thread Starter
Planted Tank Enthusiast
 
foster's Avatar
 
PTrader: (50/100%)
Join Date: Sep 2012
Location: Gladwin Michigan
Posts: 931
Quote:
Originally Posted by st3phaniex3 View Post
It should!! How big is the tank? Maybe check your filter media it may need rinsing if it did clear most of it up!
Its much clearer than it was. But still pretty hazy. Maybe I need to switch out the filter material like you suggested. I'm used to having crystal clear tanks, so this is making me crazy.
foster is offline  
post #8 of 16 (permalink) Old 06-29-2015, 12:26 AM
Planted Member
 
st3phaniex3's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2014
Location: Citrus County, Florida
Posts: 270
Quote:
Originally Posted by foster View Post
Its much clearer than it was. But still pretty hazy. Maybe I need to switch out the filter material like you suggested. I'm used to having crystal clear tanks, so this is making me crazy.
Lol I know how you feel!! That's why I tried sts on a 10 gallon first. Didn't want to do millions of water changes on a bigger tank!! But with the 10 for some reason I didn't have too. I rinsed the sts like crazy then gave up and kept it soaking in a bowl of water overnight then added it to the tank and SLOWLY filled it using a plate to make sure I didn't stir it up!!
st3phaniex3 is offline  
post #9 of 16 (permalink) Old 06-29-2015, 02:00 AM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Jan 2015
Location: Mississippi
Posts: 1,224
Will clear in 24hrs with polishing pads, extra sponges etc.

Stock lightly and carry a big filter. - I don't have aquariums. I have ecosystems in a glass box. - Hygrophilaholic and hoarder of Anubias.
HDBenson is offline  
post #10 of 16 (permalink) Old 06-29-2015, 02:37 AM
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Sep 2014
Location: Oregon
Posts: 606
Did you sift it first? Looks like there are a lot of smaller grain sizes in the mix. If not, it's also possible that you got a bad bag.

I sifted with 1/8" hardware cloth, and that gets rid of all the fine particles and dusty stuff. Then I rinsed and it settled down really quickly.
grizzly_a is offline  
post #11 of 16 (permalink) Old 06-30-2015, 12:40 PM
Planted Member
 
st3phaniex3's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2014
Location: Citrus County, Florida
Posts: 270
Did it clear up??
st3phaniex3 is offline  
post #12 of 16 (permalink) Old 06-30-2015, 05:12 PM
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Sep 2014
Location: Oregon
Posts: 606
Quote:
Originally Posted by st3phaniex3 View Post
Did it clear up??
Yes it did. This is how it looks now. This was the "bad bag" that was super silty that I referred to in another thread. I deep siphon to get out the fines when I do the water changes, and it does cloud up a bit when I replant, but nothing like when it was new.

grizzly_a is offline  
post #13 of 16 (permalink) Old 06-30-2015, 05:34 PM
Planted Tank Guru
 
philipraposo1982's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Ontario, Canada
Posts: 3,020
I will never use sts again.. Too much I don't like about it.

75 Gallon Low Tech w/ Green Terror Pair
philipraposo1982 is offline  
post #14 of 16 (permalink) Old 06-30-2015, 05:50 PM
Planted Tank Enthusiast
 
The Big Buddha's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: Montreal (But I have a U.S. address as well)
Posts: 945
Anyone ever mix STS with their dirt, then cap it with sand?
The Big Buddha is offline  
post #15 of 16 (permalink) Old 06-30-2015, 06:08 PM
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Sep 2014
Location: Oregon
Posts: 606
Quote:
Originally Posted by The Big Buddha View Post
Anyone ever mix STS with their dirt, then cap it with sand?
What benefits were you hoping to extract from doing that? Just curious.
grizzly_a is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome