Eco-Complete setup question. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-18-2004, 05:36 AM Thread Starter
Planted Member
 
Poohbee's Avatar
 
PTrader: (10/100%)
Join Date: May 2004
Location: San Francisco Bay Area
Posts: 277
Send a message via AIM to Poohbee Send a message via MSN to Poohbee
Question Eco-Complete setup question.

I just recently started a new tank and I put in one bag of the eco-complete and it clouded the water real black... I read the instructions and it said that I could just dump the entire bag into the tank... I'm wondering if I Should have rinsed it first. It's been almost 3 days now and the water is still a hazy greyish colour although not as bad as when i first put it. I'm waiting for 6 more bags of the eco complete to arrive at my LFS. Should I rinse those or should I just put it in? How long does it take the water to clear up or be crystal clear again. I put some fish in the tank to cycle it and am hoping that the clouding won't adversely affect the fish.

thanks for your comments.

JL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Eheim Hater Member # 39
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Gallon All Glass Aquarium and Stand with Glass top, Eheim 2126 Pro II Thermo Canister Filter, Pressurized Co2, 260watt Coralife Lunar Lights, 100% Eco-Complete
10 Gallon Breeder tank with a Marineland 170 power filter with sponge filter attached and Marineland 100(?) heater
6 Gallon Marineland Eclipse 6, Semi heavily planted community tank
Poohbee is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-18-2004, 06:04 AM
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
Hmm, when I put the eco complete in my 55 gallon, there was no clouding what so ever, which makes me think, are you sure you got the eco complete for planted aquariums, compaired to one of the other ones? Double check the bag. The water should clear up in a few days, but if your anxious a couple water changes, and gently pouring the water back in, should help immensly. Your fish should be ok, but you might want to check and see if theres any redness in the gills. If so, move it to another tank. As for rinsing the new bags, I say it's your call. Maybe it was just a bad bag, maybe not. I know I never got any clouding... You could try one more, and if it still clouds the water, rinse the rest. Up to you on that one. Good luck!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #3 of 9 (permalink) Old 06-19-2004, 11:06 AM
Guest
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
You do not rinse Eco-Complete and it normally does not cloud water with a black color.
It sounds more like you dumped a bag of Black Tahitan Moon Sand in the tank ?
Buck is offline  
 
post #4 of 9 (permalink) Old 06-19-2004, 12:31 PM
Guest
 
PTrader: (2/100%)
Join Date: Feb 2004
Posts: 347
I just poured my eco in. No clouding.
SueNH is offline  
post #5 of 9 (permalink) Old 06-19-2004, 07:18 PM Thread Starter
Planted Member
 
Poohbee's Avatar
 
PTrader: (10/100%)
Join Date: May 2004
Location: San Francisco Bay Area
Posts: 277
Send a message via AIM to Poohbee Send a message via MSN to Poohbee
hmm.. well.. the colour of it was not exactly black like the substrate... it was more of a dark grayish haze. I normally can see through the other side of the tank where the hoses are hanging since it is not painted but after I put the eco-complete inside with the water I couldn't see anything for 2-3 days until it gradually got filtered away. The water right now is still a bit hazy even with the filter on all the time. I'm wondering if I got a bad bag... I bought the bag from Big Al's.... I'll try to take a picture of the tank when I get back home from work.


Thanks for all your help!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Eheim Hater Member # 39
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Gallon All Glass Aquarium and Stand with Glass top, Eheim 2126 Pro II Thermo Canister Filter, Pressurized Co2, 260watt Coralife Lunar Lights, 100% Eco-Complete
10 Gallon Breeder tank with a Marineland 170 power filter with sponge filter attached and Marineland 100(?) heater
6 Gallon Marineland Eclipse 6, Semi heavily planted community tank
Poohbee is offline  
post #6 of 9 (permalink) Old 06-19-2004, 10:18 PM Thread Starter
Planted Member
 
Poohbee's Avatar
 
PTrader: (10/100%)
Join Date: May 2004
Location: San Francisco Bay Area
Posts: 277
Send a message via AIM to Poohbee Send a message via MSN to Poohbee
http://f1.pg.briefcase.yahoo.com/bc/...+Album&.view=l

these are a couple pics I took of the tank... I don't know if you can see the haze that's grayish in color in the water. It's been like that for several days now... I ordered a carbon filter for the canister filter to take the haze out... I hope the other bags aren't like that -_-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Eheim Hater Member # 39
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Gallon All Glass Aquarium and Stand with Glass top, Eheim 2126 Pro II Thermo Canister Filter, Pressurized Co2, 260watt Coralife Lunar Lights, 100% Eco-Complete
10 Gallon Breeder tank with a Marineland 170 power filter with sponge filter attached and Marineland 100(?) heater
6 Gallon Marineland Eclipse 6, Semi heavily planted community tank
Poohbee is offline  
post #7 of 9 (permalink) Old 06-20-2004, 01:08 AM
Guest
 
PTrader: (0/0%)
Join Date: May 2004
Posts: 201
Mine was a little gray until it settled for a while then a little white for a day or two but cleared up nice after that. give it a little time..
oldfarmhouse is offline  
post #8 of 9 (permalink) Old 06-20-2004, 02:33 AM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
It doesn't look too bad Poohbee.

I agree, it will be fine in a little while.

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #9 of 9 (permalink) Old 06-20-2004, 09:34 PM Thread Starter
Planted Member
 
Poohbee's Avatar
 
PTrader: (10/100%)
Join Date: May 2004
Location: San Francisco Bay Area
Posts: 277
Send a message via AIM to Poohbee Send a message via MSN to Poohbee
thanks for your replies and your assurances. =)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Eheim Hater Member # 39
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Gallon All Glass Aquarium and Stand with Glass top, Eheim 2126 Pro II Thermo Canister Filter, Pressurized Co2, 260watt Coralife Lunar Lights, 100% Eco-Complete
10 Gallon Breeder tank with a Marineland 170 power filter with sponge filter attached and Marineland 100(?) heater
6 Gallon Marineland Eclipse 6, Semi heavily planted community tank
Poohbee is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eco Complete Question? chrisl Substrate 6 06-03-2004 02:16 PM
ONE RENA FILSTAR QUESTION - ABOUT SETUP lokobreed Equipment 21 03-13-2004 02:29 AM
Please critique my 29G setup (complete planted tank idiot) TexasState General Planted Tank Discussion 26 02-29-2004 05:56 AM
new pressurized setup question loachman General Planted Tank Discussion 7 01-13-2004 01:23 AM
question about a S. American biotype setup abica General Planted Tank Discussion 3 08-08-2003 01:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome