Not substrate, but question about driftwood... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-30-2008, 09:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Carrollton, VA USA
Posts: 143
Not substrate, but question about driftwood...

Has anyone used natural cypress knees for tank decoration? I have one that I put in a few days ago & it has a gel like substance on it in a couple areas. Doesn't look like eggs of any sort though. No fish in the tank yet & wonder if it will cause problems to the fish.
Thanks.

Thanks,
Scot
samckitt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-30-2008, 09:21 PM
Planted Member
 
Stasiu's Avatar
 
PTrader: (14/100%)
Join Date: Sep 2007
Location: FL
Posts: 205
It's likely a fungus of some sort. I'd take it out, soak in in 20:1 bleach for a couple minutes, and let it soak in declorinated water for the rest of the night or until there's no more bleach smell.
Stasiu is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome