a few substrate questions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-09-2004, 08:20 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 524
i have recently set up my 45g tank and put aquarium sand in, i never cleaned it and its taken weeks to come out of my system, however its still a bit cloudy, i can see to the back (15inch) but its pretty dim, does anyone suggest that this will settle in time?, ive done 2 water changes since i set the tank up 50/50 each time..
compulsion is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-09-2004, 10:06 PM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 35
What colour is it?

Is it white cloudy or green?
valiko is offline  
post #3 of 5 (permalink) Old 03-09-2004, 10:41 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 524
white cloudy, its definatly sand because when it was bad you would see it pouring from the top, only to be recirculated again.
compulsion is offline  
 
post #4 of 5 (permalink) Old 03-26-2004, 01:24 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: Ontario, Canada
Posts: 60
When I first setup my tank with PlaySand, I had to do at least 3x 90% water changes to remove most of the dust out of my water. Then I think I did one or two 50% water changes after planting. I would do a really good water change in your tank if you don't have any fish in there yet...

PS. It does clear up a bit but that can take a long time and many filter cleanings.

Yves

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Yves514 is offline  
post #5 of 5 (permalink) Old 03-26-2004, 02:32 PM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 1,261
What kind of sands are you using? Mine took about 2-3 days and completely clear. But I ran 2 extra filters full power and filled with floss and total gph was over 20 times the tank's size.
ninoboy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Reef Tank Conversion - Concerns and Questions Silent Running General Planted Tank Discussion 18 10-04-2004 01:14 PM
New planted tank questions melbourne General Planted Tank Discussion 7 09-23-2004 03:12 PM
Poop on substrate soil/rock/sand mitchell2345 Substrate 9 08-10-2004 01:29 AM
substrate questions dave75 General Planted Tank Discussion 9 06-18-2003 11:00 AM
Nutrients in Substrate aquaphish General Planted Tank Discussion 6 03-10-2003 01:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome