Impossible plants - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-15-2007, 01:05 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Feb 2007
Posts: 11
Impossible plants

If you're using ADA soil, are there any plants that cannot grow in that ??

Because Aquasoild tend to make pH and kH very low.

Thanks
kurohige is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-15-2007, 01:27 PM
Planted Tank Guru
 
mrbelvedere's Avatar
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
There would be very few, if any, that you couldn't. There is a difference between strongly acidic and slightly acidic. Slightly acidic should be able to grow anything, most plants won't care or will likely enjoy it.

I just read an article on the crypt pages that says "karst" crypts like C. aponogetifolia and C. affinis don't like soft acid water. I am willing to bet slightly acid conditions won't hurt anything.

Also, common knowledge says that some vals won't tolerate it. I doubt it.

In college....so no aquariums for a while.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrbelvedere is offline  
post #3 of 7 (permalink) Old 03-15-2007, 02:35 PM
Wannabe Guru
 
eklikewhoa's Avatar
 
PTrader: (23/100%)
Join Date: Aug 2006
Location: houston,TX
Posts: 1,924
Hemianthus micranthemoides doesn't grow well with the AS for some reason but I think there are other factors contributing to it. I think it prefers hard water.

So far I haven't had anything esle not grow lush in the AS/PS

FUNction over form

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eklikewhoa is offline  
 
post #4 of 7 (permalink) Old 03-15-2007, 02:56 PM
Planted Tank Guru
 
ringram's Avatar
 
PTrader: (67/100%)
Join Date: Jan 2005
Location: West Sacramento, CA
Posts: 2,602
Send a message via AIM to ringram
HM doesn't grow well in AS? Coulda fooled me. Mine is growing like mad and it looks real good too. The only plants that haven't grown outstanding for me in AS were bacopa caroliniana and lobelia cardinalis. Both grew in with curled leaves, but nothing else has done this. I'm not sure, however, if this is because they don't like the conditions provided by AS or if I'm doing something wrong.

90g journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

---------------------------------------------------
SFBAAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


SAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by ringram; 03-15-2007 at 05:51 PM.
ringram is offline  
post #5 of 7 (permalink) Old 03-15-2007, 03:40 PM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
My HM is starting to grow like wildfire now. The plants that melted due to the AS are still dead pretty much except the R. rotundifolia. My kH/gH isn't at 0 anymore....closer to 1 now, haha. But *new* plants I add in are doing well.
epicfish is offline  
post #6 of 7 (permalink) Old 03-15-2007, 05:51 PM
Planted Tank Guru
 
ringram's Avatar
 
PTrader: (67/100%)
Join Date: Jan 2005
Location: West Sacramento, CA
Posts: 2,602
Send a message via AIM to ringram
My lobelia is doing better and I got rid of the bacopa caroliniana. Everything else is doing outstanding with a Kh/Gh around 3. ph ~ 6.2-6.3
Make sure you trim your HM once it starts growing for you. It will start to go the route of glosso, by growing over itself and then old leaves start to get algae and/or slowly discolor.

90g journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

---------------------------------------------------
SFBAAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


SAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ringram is offline  
post #7 of 7 (permalink) Old 03-15-2007, 06:03 PM
Wannabe Guru
 
eklikewhoa's Avatar
 
PTrader: (23/100%)
Join Date: Aug 2006
Location: houston,TX
Posts: 1,924
I had the HM in another tank with inert sand and after taking that one down an replanting the HM in the AS it just never came alive like it was before.

FUNction over form

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eklikewhoa is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome