HElp! Urgent!! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-13-2006, 03:43 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
HElp! Urgent!!

So I put my ADA AS in today and i jsut teste dmy ammonia and it is off the charts black! please tlel me ADA AS messes with API ammonia test kits!

I mean it has to right?!! if it did not my fish would be burned to death right? esp at the ppm reading of Black!
CardBoardBoxProcessor is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-13-2006, 03:46 AM
Wannabe Guru
 
yoink's Avatar
 
PTrader: (69/100%)
Join Date: Apr 2005
Location: Indiana
Posts: 1,981
It will leach ammonia in to the water for a little while. Do some large water changes and see if that helps.
yoink is offline  
post #3 of 12 (permalink) Old 10-13-2006, 03:51 AM
Banned
 
spypet's Avatar
 
PTrader: (56/100%)
Join Date: Sep 2006
Location: Forest Hills, NY
Posts: 3,297
why would you add fish to a tank you just add/changed the gravel?
you need to wait for it to cycle first, and leech out it's impurities.
if you still have some of the original tank water handy,
I would consider removing the fish to a spare tank.
you don't want to go to sleep tonight with fish in a tank testing
high ammonia, or at least see if directly adding dechlor will help.
if you have carbon and or ammonia chip media, put some in your
canister filter temporarily.
spypet is offline  
 
post #4 of 12 (permalink) Old 10-13-2006, 04:06 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
Quote:
Originally Posted by spypet View Post
why would you add fish to a tank you just add/changed the gravel?
you need to wait for it to cycle first, and leech out it's impurities.
if you still have some of the original tank water handy,
I would consider removing the fish to a spare tank.
you don't want to go to sleep tonight with fish in a tank testing
high ammonia, or at least see if directly adding dechlor will help.
if you have carbon and or ammonia chip media, put some in your
canister filter temporarily.
how fun.. good thing I have the needed materials. and i added them tot he tank because I am stupid. yep.
oh.. if I add amonia chips will it not harm the baterica by takign away their food?
CardBoardBoxProcessor is offline  
post #5 of 12 (permalink) Old 10-13-2006, 04:19 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
alright I added the ammonia chips.. how shall i go about removing them? slowly decrease the ammont so the bacteria can catch up? I knwo ammonia chips suck ammonia alot betetr then bacteria.. I am worried no bacteria will get food. I added the ammount of chips equal to a rena xp3 sponge pade. haha
CardBoardBoxProcessor is offline  
post #6 of 12 (permalink) Old 10-13-2006, 04:20 AM
Banned
 
spypet's Avatar
 
PTrader: (56/100%)
Join Date: Sep 2006
Location: Forest Hills, NY
Posts: 3,297
sorry, did not mean to imply anything, just trying to help.
and no, using ammonia chip media till your ammonia level
comes and stays down will not effect your bacteria cycle.
spypet is offline  
post #7 of 12 (permalink) Old 10-13-2006, 04:22 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
stupoid me
CardBoardBoxProcessor is offline  
post #8 of 12 (permalink) Old 10-13-2006, 04:26 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
Quote:
Originally Posted by spypet View Post
sorry, did not mean to imply anything, just trying to help.
and no, using ammonia chip media till your ammonia level
comes and stays down will not effect your bacteria cycle.
that is agood.. I ahve always though it would..

umm.. will the bacteria contiune to grow and grow whie the chips are in or will a slow reduction in mass of AC be required for this to happen? I ahve used AC before. they are wonderful when you are n a hot spot..
CardBoardBoxProcessor is offline  
post #9 of 12 (permalink) Old 10-13-2006, 04:35 AM
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Quote:
Originally Posted by CardBoardBoxProcessor View Post
that is agood.. I ahve always though it would..

umm.. will the bacteria contiune to grow and grow whie the chips are in or will a slow reduction in mass of AC be required for this to happen? I ahve used AC before. they are wonderful when you are n a hot spot..
The ammo chips (by Aquarium Pharmaceutical) can be recharged after use. If you put them in a media bag, you can retieve them and restore them by soaking in salt water per the directions on the box. If you didn't put them in a media bag, it will be hard to get them out of the canister, so just leave them in as media. They will weaken and be a regular media for bacteria colonies, your plants will get bigger and the NH4 will no longer be an issue once the tank is cycled. This is what Barr recommends too. HTH





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......
Betowess is offline  
post #10 of 12 (permalink) Old 10-13-2006, 04:38 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
I know they can be recharged.. i read the box haha but thanks for the info. I placed them on the top of my sponge medim trat so i can just remove the spojnge and scrape msot of it off. I stillc an;t se ehow my fish are searching for food and eattign food when NH4 is so high. anyway, water changes after tomorrow. i wanan let the bio-spira bacteria hook on to something first. poor fish. I feel so guilty for beign so stupid.
CardBoardBoxProcessor is offline  
post #11 of 12 (permalink) Old 10-13-2006, 06:09 AM
 
PTrader: (16/100%)
Join Date: Dec 2004
Posts: 853
Hey bud......dont mean to be condescending or anything, but please use the spell check before you click on that post button!!

Thanks!!
bastalker is offline  
post #12 of 12 (permalink) Old 10-13-2006, 12:13 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Sep 2006
Location: Annapolis, MD
Posts: 989
I know. It was late. I was tired.
CardBoardBoxProcessor is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome