Flourite problem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-21-2006, 11:43 PM Thread Starter
Banned
 
PTrader: (6/100%)
Join Date: Sep 2006
Location: Warren, Mi
Posts: 476
Flourite problem

I'm not sure if I rinsed this stuff well enough is it suppose to leave a lagre cloud when planting? Does this stuff break down into smaller pecies?
wantsome is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-22-2006, 01:00 AM
Wannabe Guru
 
PTrader: (52/100%)
Join Date: Oct 2005
Location: Chicago
Posts: 1,945
Quote:
Originally Posted by wantsome View Post
I'm not sure if I rinsed this stuff well enough is it suppose to leave a lagre cloud when planting? Does this stuff break down into smaller pecies?
you should rinse it until it is only slightly cloudy. It could take a long time for it to become clear so I would wash it until that onjective is met. It will be a little cloudy no matter well you rinse it. If it looks real murky then you need to continue to wash it. If you can see through the cloud then you are fine and your filter and further settling will fix this issue

Peace,
Ry

I raise my sword in the air in the battle against clado. I have been beaten in this battle but the war is not over. As my wounds heal I amass another army, an army with many legs, an army of Amano's......

I thrust my tridant into the mass of medusa like staghorn. I am wounded but I refuse to take a knee.
Ryzilla is offline  
post #3 of 5 (permalink) Old 09-22-2006, 01:47 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Rex's Guide to Substrate

If you rinse it right it doesn't take a long time and no cloud will be present.
Rex Grigg is offline  
 
post #4 of 5 (permalink) Old 09-22-2006, 01:56 AM Thread Starter
Banned
 
PTrader: (6/100%)
Join Date: Sep 2006
Location: Warren, Mi
Posts: 476
I dont think I cleaned it enough
wantsome is offline  
post #5 of 5 (permalink) Old 09-22-2006, 11:25 PM
Planted Tank Guru
 
mrbelvedere's Avatar
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
Quote:
Originally Posted by wantsome View Post
I dont think I cleaned it enough
If you have a giant cloud then you didn't. It will be easier for you if you take out all the water, collect the substrate and re-rinse it.

In college....so no aquariums for a while.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrbelvedere is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome