3M Color Quartz Crystal "T" Grade Black Sand - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-07-2006, 08:08 AM Thread Starter
Guest
 
PTrader: (5/100%)
Join Date: Nov 2005
Posts: 845
Question 3M Color Quartz Crystal "T" Grade Black Sand

I just re-did my substrate with Turface and 3M Color Quartz Crystal "T" Grade Black Sand. I was wondering if anyone who has used the 3M Color Quartz Crystal "T" Grade Sand....Did you have an oily-looking blackish slick when rinsing this product? I wasn't expecting this when I used "Rex's method of rinsing substrate". (BTW, his method made it so much more easier to rinsing substrate! Thank you Rex!!) I was just expecting dusty particles like when I rinsed the Turface. The 3M sand left quite a black oily film in my bucket and on my hands. Once in my tank, things were fine. I'm just hoping this 'oily stuff' doesn't harm my plants and inhabitants.
Color Me Blue is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-07-2006, 11:26 AM
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,220
I never had an oil slick from the 3M stuff. I did get a bit of the very fine dust on the water surface during the first rinse. Second rinse it was all clear. I didn't bother rinsing for one tank I set up, I had no problems with it.

Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline  
post #3 of 3 (permalink) Old 03-07-2006, 03:40 PM
Wannabe Guru
 
Oqsy's Avatar
 
PTrader: (8/100%)
Join Date: Jul 2004
Location: Arkansas
Posts: 1,174
Send a message via AIM to Oqsy Send a message via MSN to Oqsy Send a message via Yahoo to Oqsy
i rinsed my colorquartz in a pillow case in the bathtub, and i thought my wife was going to KILL me. it left a black residue all over the tub (but it came off easily with some soft scrub and a scrubbing sponge). once the water ran clear, I placed the sand in the tank, did a couple of fills and water changes with a delicate flow of water into the tank to get the suspended "fog" out of the water, and haven't had any problems at all. fish have all been healthy, and plants grow fine. it is worth noting that i've got mine mixed with onyx sand.

Oqsy

Eheim Pimp #171

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
; Eheim 2217, TurboTwist UVS, Seachem Onyx / Black T-grade ColorQuartz, 2x55w AHS CF, BeverageFactory.com CO2 Regulator with Clippard accessories

"If you ask me, you've got too much imagination. Everything's all loop-de-loops and flibbertigibbets." - Hank Hill
Oqsy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome