Switching substrate - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-28-2013, 04:34 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Wisconsin
Posts: 49
Switching substrate

I'm going to take out my gravel and switching to Eco complete my ? Is will I go through a cycle I have a fluval306 and aquaclear 110 for filters. I have about 30 fish 75 gallon aquarium
Pix4c is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-28-2013, 05:04 PM
Algae Grower
 
ronnie6989's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: East Prov RI
Posts: 80
I just done my 2----8 gal tanks. Do not clean the filter.......that has all the good bacteria in it. Just unplug it and put to the side. Put the fish in a bucket or container and keep them warm (even take the heater and run it in the bucket). Save as much of have the water out of the tank if you can. Change ur substrate and fill half with tap water at the same temperature you are keeping ur fish at. Then add old water and fish. Do this will save the most of bacteria and you should only mini cycle. I do this all the time and never lose fish. Make sure you do not change filter, this is carrying most of ur good guy bacteria.

Ronnie
ronnie6989 is offline  
post #3 of 6 (permalink) Old 01-28-2013, 06:32 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Wisconsin
Posts: 49
Thanks that's what I planning on, just wanted to make sure, thank you
Pix4c is offline  
 
post #4 of 6 (permalink) Old 01-29-2013, 12:18 AM
Algae Grower
 
ronnie6989's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: East Prov RI
Posts: 80
The substrate has the most bacteria on it, then the unchanged filter and save at least 50 water if you can and use tap water to adjust the temp lost if it is cold where you live.
ronnie6989 is offline  
post #5 of 6 (permalink) Old 01-29-2013, 12:52 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Wisconsin
Posts: 49
I should be able to save about 90 percent so I should be good there
Pix4c is offline  
post #6 of 6 (permalink) Old 01-29-2013, 04:25 PM
Planted Tank Guru
 
HybridHerp's Avatar
 
PTrader: (12/100%)
Join Date: May 2012
Location: New York
Posts: 3,890
I'd save the substrate you have as well....keep some of it in there if you can, even if its only in a mesh bag temporarily.

I did this last year for my 75, drained half the water, took all the fish out, all the hardscape........it took me all day I can tell you that much for certain.

Didn't help either that I started with very few plants. Do yourself a favor and have a ton of plants on the first day.

I'm assuming when you say you have 30 fish that they are smaller fish right?

My 75 gallon High Tech Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My 10 gallon High Tech Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My 5.5 gallon nano College Dorm Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mom's Spec V:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HybridHerp is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome