20g long planted -- this a good substrate? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-10-2012, 06:40 PM Thread Starter
Banned
 
PTrader: (77/97%)
Join Date: Nov 2012
Location: MN
Posts: 907
20g long planted -- this a good substrate?

using miracle grow potting mix and topping it off with sand.

I have a bag of tahitian moon black sand (very fine grain sand)

do i want something bigger like hawaiian sand (slightly smaller than gravel)


I am just afraid the fine sand will move alot and will be hard to clean? feel free to chime in, thx.
Soup12 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-11-2012, 01:24 AM
Planted Tank Obsessed
 
PTrader: (7/82%)
Join Date: Apr 2012
Location: WI
Posts: 339
I've heard instead of potting mix that topsoil is what you want with some calcined clay and gravel to cap the mix. Heard it is suppose to be better than the potting mix. I am about to give this a try as I currenty am trying what you posted, potting mix sand substrate and I even capped it with Eco Complete. Not a whole lot of growth but there is some( a little slow) and I find the sand and Eco doesn't always hold down the potting mix. Can get messy also. Hope that helps a little.
DBlauj is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome