Ada dust - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-09-2011, 10:59 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Portland Oregon
Posts: 91
Ada dust

So I got a 20lb bag of amazonia and i put it in my nano. the water is really dusty and I put it in maybe an hour ago is this normal. BTW I planted every thing and looks good.

The best medicine in your medicine cabinet is clean water.
38 gallon: 4 kribs, 10-12 rummy nose tetras, , 2 cories, 1 BN pleco, 4 kuhlis
Do!aqua: not set up yet
Christople is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-09-2011, 11:26 PM
Wannabe Guru
 
TLE041's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2010
Location: Canada
Posts: 1,295
That's the thing with Aquasoil, you have to be careful not to stir it up too much when adding water or you'll get cloudy water for days.

For now, just do daily water changes. It'll eventually go away with adequate filtration.


Tony

My
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TLE041 is offline  
post #3 of 5 (permalink) Old 04-10-2011, 12:00 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Portland Oregon
Posts: 91
okay so I will but the pain is I have baby tears in there and oh man it is a pain to replant over and over.

The best medicine in your medicine cabinet is clean water.
38 gallon: 4 kribs, 10-12 rummy nose tetras, , 2 cories, 1 BN pleco, 4 kuhlis
Do!aqua: not set up yet
Christople is offline  
 
post #4 of 5 (permalink) Old 04-10-2011, 12:08 AM
Algae Grower
 
PTrader: (4/100%)
Join Date: Mar 2011
Location: NYC
Posts: 133
Having the same problem .. Following along ..
Finzz is offline  
post #5 of 5 (permalink) Old 04-10-2011, 02:57 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Portland Oregon
Posts: 91
okay my filter medium doesn't stop the dust and I did a water change today and it got better but my filter gets a good current going. I am thinking of a no filter tank with heavily planted tank or get a dvicet that slows it down. Have you done a DIY Co2 because I am going to and want some guidelines to do so. I got my baby tears planted but the filter might knock them over, fingers crossed.

The best medicine in your medicine cabinet is clean water.
38 gallon: 4 kribs, 10-12 rummy nose tetras, , 2 cories, 1 BN pleco, 4 kuhlis
Do!aqua: not set up yet
Christople is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome