Walstad tank, water RED! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-02-2011, 03:36 PM Thread Starter
Wanabe BKK Herder
 
Betta Maniac's Avatar
 
PTrader: (17/100%)
Join Date: Dec 2010
Location: IHella<3Oakland
Posts: 2,159
Walstad tank, water RED!

I set up a Walstad tank (top soil topped with gravel) and the water is red. Like dark red. Like wine. It's crystal clear, but DARK. Water changes help for a short time, but then it goes right back to red.

The tank has fully cycled now, but the red is driving me crazy. Charcoal in the filter doesn't seem to be helping. Anyone have any ideas on how to get what I'm assuming are massive tannins out of the water?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Betta Maniac is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-03-2011, 12:59 AM
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2008
Location: San Francisco
Posts: 65
Did you mineralized top soil? How long was the tank cycled? Try 80 percent water change every other day for a week. Throw in a couple of large sponge filters. See if that works.
frontosa88 is offline  
post #3 of 8 (permalink) Old 03-03-2011, 01:31 AM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
It's probably tannins from the peat, barks, twigs etc... Since you're out in the bay area, they probably use a lot of redwood in the mulch.

What soil did you get?
The cheapest topsoil is usually the best.

ps. lots of water changes to get rid of the tannins.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
 
post #4 of 8 (permalink) Old 03-03-2011, 03:09 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jun 2010
Location: Des Moines, Iowa, USA
Posts: 336
topsoil typically doesn't have any bark or anything in it that would leach tannins. What color was the topsoil you used? Maybe topsoil from different areas has more iron or something in it that would leach into the water column causing it to turn red.
Franco is offline  
post #5 of 8 (permalink) Old 03-03-2011, 04:19 AM Thread Starter
Wanabe BKK Herder
 
Betta Maniac's Avatar
 
PTrader: (17/100%)
Join Date: Dec 2010
Location: IHella<3Oakland
Posts: 2,159
I got the ultra cheap bag that literally just says "top soil". No, I did not mineralize it. It's been set up for two weeks and since I used a filter from a fully cycled tank, it cycled in a matter of days. The water is just REALLY red. I'll just try massive amounts of charcoal and frequent water changes. I just want to get it to a happy place before adding fauna.

Thanks for chiming in with advice!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Betta Maniac is offline  
post #6 of 8 (permalink) Old 03-03-2011, 06:05 AM
Planted Tank Enthusiast
 
astrosag's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: Southern California (LA)
Posts: 712
Let us know how it works out!
astrosag is offline  
post #7 of 8 (permalink) Old 03-04-2011, 03:08 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jun 2010
Location: Des Moines, Iowa, USA
Posts: 336
Thats weird. And you are sure there isn't anything red colored in or above the tank?
They bag that topsoil up from land that is being developed or redeveloped so I'm wondering if it came from land that had something bad going on like chemical dumping. Are your water params ok? Maybe you should toss a rosy red and a couple pest snails in to see if it kills them.
Franco is offline  
post #8 of 8 (permalink) Old 03-05-2011, 10:38 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: NW Florida
Posts: 221
If your assumption that the red is from tannins, SeaChem Purigen added to filter is very effective at removing it. I'm a convert after seeing how it cleaned up the tannin from three medium size piece of driftwood in a 40 gallon when added to my canister filter.

Eheim Pimp #459 - 2213, 2234
SunSun Pimp #47 - (Perfect) HW302
RickRS is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome