Re-commissioning an out of service tNn - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-21-2019, 12:44 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Mississauga
Posts: 87
Re-commissioning an out of service tNn

This 30 gal tank was out of service for over 2 years. Aside from checking for leaks/resealing, what do I need to do to make it usable for invertebrates again? Is there a best practice for cleaning this up? Click image for larger version

Name:	IMG_20190520_203413.jpg
Views:	11
Size:	158.4 KB
ID:	881893

Sent from my ONEPLUS A5010 using Tapatalk
ScarletFire is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-02-2019, 10:27 PM
Wannabe Guru
 
PTrader: (2/100%)
Join Date: Jun 2005
Location: Medina, Ohio
Posts: 1,360
Late to answer but try vinegar soaked rags to remove the white crusty residue. It may or may not work.

Dee
__________________
Eheim Pimpette #270
Eheim Pro II 2028; Classics Series -2215, 2217, 2260, 2262; Pro 2229 Wet/Dry
deeda is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Rules - Updated December 17, 2010 KyleT Important Update/Announcements 13 07-18-2014 05:04 AM
.... Left C The Lounge & Introductions 9 10-20-2009 03:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome