Azoo Plant Grower Bed question! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-18-2011, 10:01 AM Thread Starter
Planted Tank Enthusiast
 
Scipio's Avatar
 
PTrader: (76/100%)
Join Date: Feb 2008
Location: Mission Hills Ca.
Posts: 781
Azoo Plant Grower Bed question!

I have read that Azoo Plant Grower Bed is just like Aquasoil Amazonia and even made in the same factory. But that the Azoo Plant Grower Bed does not leach any ammonia into the water and therefore no long cycle due to the spike. Can anyone that is using or has used Azoo Plant Grower Bed confirm this?

My aquasoil in one of my tanks seems to have run its course in that it is no longer keeping the ph at 6.8 but at around 7.2 last I checked. If Azoo Plant Grower Bed does not leach ammonia then I'm guessing it would be save to replace the old substrate very slowly without having to break down the entire tank. Actually only 1/3 of the tank has aquasoil, the rest is flourite black sand and would only replace the aquasoil part. If I can get away without having to break down the tank, I would change the aquasoil in 5 to 6 sections without having to make a big mess with a large siphon hose over a months time.

Can I do this safely without worrying that I will kill my shrimps in the tank?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Eheim Pimp #370 - Eheim Ecco 2232
Scipio is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome