Flourite Cleaning Tip - No Cloudiness - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-18-2018, 11:45 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tomball, TX
Posts: 8
Flourite Cleaning Tip - No Cloudiness

Forget using a colander, bucket, or tray rinsing. One of my friends taught me to do this flush and fill method and my tank cleared up by the morning time. I used Flourite Dark for my first planted setup and it turned out great. By day four it was almost crystal clear, I didn't have cloudiness for days like from what I've read on many forum posts and other users.

Basically I have an "aquarium only" hose for filling and draining my aquariums. I used my python to have a continuous siphon and basically we flushed the aquarium for about 20 minutes. After putting in the hardscape and installing the XP3, the system already started to clear up to about 50% clarity. It should have been less cloudy but I didn't have a way to pump my RO water from my Brute can so we scooped it up and poured it in. At the last bit we just poured the rest of the contents straight from the Brute can so it did kick up some dust. I could have used a diy water polisher to clear it up quicker but it still was less work than the rinse in a colander method I used to use ten years ago when I was last in the hobby.


I also used this method for setting up my new 210 gallon but I had aragonite and torpedo beach in there instead, easiest cleaning of 90 lbs of substrate I ever had. I didn't experience a week of cloudiness or any issues with either aquarium. The 210 hasn't even been running a full week yet either, the most cloudiness there was the addition of detritus and bacteria lasting for about 12 hours. I know it's my first post but I've been into aquariums since I was in fourth grade (1994). Lurking on plantedtank since 2006. I hope this is helpful in some ways since I've been getting help from the forum for quite a while now.

Last edited by tv4184; 06-18-2018 at 11:58 AM. Reason: adding to the description
tv4184 is offline  
Reply

Tags
flourite

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome