Super old ADA Aquasoil - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-30-2018, 12:08 AM Thread Starter
Algae Grower
 
Ventchur's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2018
Location: Canada
Posts: 92
Post Super old ADA Aquasoil

I've had two bags of aqua soil powder in my basement tucked away for maybe 4-5 years. One bag is sealed and another one is half full and was tied off.

Should these still be good to use? Just guessing there will be slightly less nutrients then a fresh bag, thoughts?
Ventchur is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-30-2018, 12:34 AM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,432
Welcome to TPT.

Interesting and I do not know the answer but I do have a personal experience to share. I set up a new tank about 1.5 years ago with 2/3 of used AS and 1 sealed bag of 4-5 year old AS. That tank was ok for about 3 months and then it started one type of algae bloom after another with no end in sight. When I started pulling all of the substrate out, I noticed layers of distinct discoloration - same of it was almost white in color.

I do not know if AS "went bad" or if that bag was contaminated or what. What I do know is that I have 7 other tanks in the house.
My problems with that tank could have been totally unrelated to AS, I've done stupid things in the past.

Hopefully, other members will pitch in.
OVT is offline  
post #3 of 11 (permalink) Old 04-30-2018, 01:23 AM Thread Starter
Algae Grower
 
Ventchur's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2018
Location: Canada
Posts: 92
Quote:
Originally Posted by OVT View Post
Welcome to TPT.

Interesting and I do not know the answer but I do have a personal experience to share. I set up a new tank about 1.5 years ago with 2/3 of used AS and 1 sealed bag of 4-5 year old AS. That tank was ok for about 3 months and then it started one type of algae bloom after another with no end in sight. When I started pulling all of the substrate out, I noticed layers of distinct discoloration - same of it was almost white in color.

I do not know if AS "went bad" or if that bag was contaminated or what. What I do know is that I have 7 other tanks in the house.
My problems with that tank could have been totally unrelated to AS, I've done stupid things in the past.

Hopefully, other members will pitch in.
I've actually lurked here for years and never made an actual account ha.

Interesting, never heard of that sort of situation before. I'll definitely be looking for new AS but you either can't find it in my area or costs an arm and a leg.

Thanks for the input.
Ventchur is offline  
 
post #4 of 11 (permalink) Old 04-30-2018, 01:33 AM
Planted Member
 
The Bungulo's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Location: Planet Earth
Posts: 183
aquaforestaquarium.com has everything ADA.

Sometimes you just need a little more cake.
The Bungulo is offline  
post #5 of 11 (permalink) Old 04-30-2018, 01:38 AM Thread Starter
Algae Grower
 
Ventchur's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2018
Location: Canada
Posts: 92
Quote:
Originally Posted by The Bungulo View Post
aquaforestaquarium.com has everything ADA.
Only US shipping
Ventchur is offline  
post #6 of 11 (permalink) Old 04-30-2018, 01:46 AM
Planted Member
 
The Bungulo's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2017
Location: Planet Earth
Posts: 183
oof

Sometimes you just need a little more cake.
The Bungulo is offline  
post #7 of 11 (permalink) Old 04-30-2018, 02:29 AM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,432
In no way I wanted to blame "old" AS. For all I know, it might never age. There is nothing living or evaporating there that I know off.
My situation might be just a fluke or a personal ineptitude.

But now I am curious what others might think on AS's age.
OVT is offline  
post #8 of 11 (permalink) Old 05-01-2018, 05:30 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Walnut Creek, CA
Posts: 486
I've got 2 bags in my 75H that were 10+ years old, things are growing fine, but i did use a bag of new soil too


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HBdirtbag is offline  
post #9 of 11 (permalink) Old 05-01-2018, 06:26 PM
Planted Tank Guru
 
PTrader: (73/100%)
Join Date: Mar 2009
Location: New York
Posts: 5,942
I've definitely used AS unopened and opened that was in my garage for 7+ years without issue.
houseofcards is offline  
post #10 of 11 (permalink) Old 05-03-2018, 08:50 PM Thread Starter
Algae Grower
 
Ventchur's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2018
Location: Canada
Posts: 92
Quote:
Originally Posted by HBdirtbag View Post
I've got 2 bags in my 75H that were 10+ years old, things are growing fine, but i did use a bag of new soil too
Quote:
Originally Posted by houseofcards View Post
I've definitely used AS unopened and opened that was in my garage for 7+ years without issue.
Thats good news, thanks for the input guys.
Ventchur is offline  
post #11 of 11 (permalink) Old Yesterday, 02:39 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (488/100%)
Join Date: Aug 2011
Location: Middle America
Posts: 14,264
Two people have asked me via private message about using substrate like Amazonia that's been sitting unused for several years. So I'm bumping this thread.

Adding my own experience: I've had my stash of Amazonia since about 2013 and routinely use it to start new tanks. It's gone through temperature extremes, been in various storage units and garages and it's been as good as new for me. Same goes for Azoo, Red Bee Sand and UP Aqua's products.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

somewhatshocked is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome