poor question again - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-28-2004, 07:30 AM Thread Starter
Planted Tank Enthusiast
 
joon's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: Philadelphia
Posts: 855
Send a message via MSN to joon
poor question again

my 55gal tank is empty now so wanna buy this one,
'Eco-Complete Planted Aquarium Substrate, 20 lbs'
how many packs should i buy?

joon is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-28-2004, 12:05 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Rex Grigg is offline  
post #3 of 4 (permalink) Old 11-28-2004, 06:11 PM
Guest
 
PTrader: (0/0%)
Join Date: Nov 2003
Posts: 2,165
use the calculator, otherwise if it's a standard 48"x12" 55gallon, you'd want 5-6 bags to have the proper substrate depth of 2.5"-3".
malkore is offline  
 
post #4 of 4 (permalink) Old 11-29-2004, 02:46 AM
Guest
 
PTrader: (0/0%)
Join Date: Sep 2004
Posts: 141
i have 8 bags in a 48x18 i could of gone with 7 no problem. IMO
eums is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome