Tap water and substrate - The Planted Tank Forum
 1Likes
  • 2 Post By Darkblade48
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-12-2017, 11:20 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2017
Location: Penticton
Posts: 4
Tap water and substrate

Hi,
Newbie trying my hand at planted aquariums.
I have some bags of Active-Flora substrate for a new aquraium that I'm starting and was
wondering, if I use tap water will it hurt the substrate any? Also, should I let the substrate
and water sit for awhile before I add any plants, is so for how long?

Thanks for your help!
rshew is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-13-2017, 03:03 PM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto
Posts: 11,706
No, it should be fine. You may want to add a dechlorinator, though.
Highseq and Highseq like this.

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 3 (permalink) Old 09-21-2017, 11:41 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2017
Location: Penticton
Posts: 4
Thank You.....
rshew is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome