Changing substrate? - The Planted Tank Forum
 1Likes
  • 2 Post By York1
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-09-2017, 09:13 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2017
Posts: 26
Changing substrate?

I have gravel substrate and I would really want to change to black sand. How would I do this? I hear everyone talking about trying to preserve bb. I was thinking pouring in the black sand, leaving it for a month and then use a strainer to pick up all the gravel . Is this a good step?

Sent from my SM-G950U using Tapatalk
Sethbin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-09-2017, 09:19 PM
Planted Tank Obsessed
 
York1's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2014
Location: GA
Posts: 386
When i changed out for sand in my 75gal tanks I drained the water and kept the fish in buckets. Then removed all other wood and rock. Scooped out the gravel and finished with a wet dry vac. Then just washed the sand well and rescaped/replanted. Filled the tank up and made sure temp etc was good then reintroduced fish. It wasnt easy but I didnt lose any fish in the process
clownplanted and clownplanted like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
York1 is offline  
post #3 of 4 (permalink) Old 07-09-2017, 09:20 PM
Planted Member
 
Esteban Colberto's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2017
Posts: 291
If you had a no filter, natural tank then you'd have to care about the bb in the substrate/soil. For you just keep your filter bio-media in a bucket with some tank water and you'll be gtg.
Esteban Colberto is offline  
 
post #4 of 4 (permalink) Old 07-11-2017, 04:58 AM
Planted Tank Guru
 
clownplanted's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2017
Location: Sparks, Nevada
Posts: 2,325
If you can do it all at once that really is the best route. As long as you have a decent filter you will have plenty of bb in the filter. I recently changed out my gravel to all bdbs substrate. I did it all at once. What I did was first till up a 15 gallon tote with tank water and used a hob filter temporarily. I then pulled out all of the plants from my 60 gallon tank. I then got all of the fish out and transferred them to the temp bin. I then drained the rest of the water and changed out the substrate. Oh and I kept the rest of the tank water in another bin that I kept the plants in.

Then once I got the new substrate in I put maybe 4 inches of water back in and planted the plants. I then put the rest of the other bin water in the tank. At that point I filled the rest of the tank up with treated tap water as that is what I use for that tank. Once I saw the temp and everything good I put the fish back in. All did great and had no causalities.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
clownplanted is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome