Oops. Ordered wrong substrate. Shipped already. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-06-2010, 09:31 PM Thread Starter
Wannabe Guru
 
shane3fan's Avatar
 
PTrader: (14/100%)
Join Date: Nov 2009
Location: Athens Ga.
Posts: 1,245
Oops. Ordered wrong substrate. Shipped already.

I placed an order for Aquasoil Amazonia powder type and normal type. I intended to get ASII for both, but ordered the original AS powder type and the ASII normal type.

What issues can occur ( if any? ) from mixing the two?


While on the subject of Aquasoil--I know it lowers pH and softens water----What if you already have soft acidic water? Will it change the water enough to make it dangerous or unstable?
shane3fan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-06-2010, 10:46 PM
Planted Tank Obsessed
 
HoustonFishFanatic's Avatar
 
PTrader: (34/100%)
Join Date: Apr 2007
Location: Houston,Texas
Posts: 414
If you have soft water you should just be fine. Just use the powder type on top of normal AS II.

Checkout my blog
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HoustonFishFanatic is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome