Did I get a bad batch of ADA AS 1?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-20-2010, 07:41 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Feb 2010
Location: HI
Posts: 116
Did I get a bad batch of ADA AS 1??

I was wondering if it is normal for ADA AS2 to turn red and dissolve into a powder form and a sizzling noise is heard when adding water. I feel like I got a bad batch and I dont think this is normal. I hate to spend this much for ADA AS2. thanks for your input
oneduduboy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-20-2010, 08:32 AM
Planted Tank Enthusiast
 
niptek's Avatar
 
PTrader: (98/100%)
Join Date: Nov 2008
Location: orange, CA
Posts: 699
I think you did. Who did you buy it from? You should consult with the seller and see if they will do something about it.

Eheim 2217 #346

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.





niptek is offline  
post #3 of 8 (permalink) Old 04-20-2010, 10:18 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Feb 2010
Location: HI
Posts: 116
I got my ada as2 from adgshop.com . I emailed them already so I'll just have to wait and see if this is normal. It almost seems like once the as2 touches water the black coating dissolves turning the substrate red. I really don't think this is normal because I have ada as1 in another tank and it doesn't do this.
oneduduboy is offline  
 
post #4 of 8 (permalink) Old 04-21-2010, 01:34 AM
Planted Tank Enthusiast
 
PTrader: (60/100%)
Join Date: May 2006
Location: HI
Posts: 706
bad batch, i have had as2 do that as well. sucks because the only solution is to throw it out and get a new bag. one reason i went back to AS1, much more stable, though there are cases of it degrading and clouding the water ( i have a 10g that has been doing that for months now with no end in sight). hopefully seller will either send you a new bag or give you a refund, though you may lose the shipping charges.
dhavoc is offline  
post #5 of 8 (permalink) Old 04-21-2010, 04:23 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Feb 2010
Location: HI
Posts: 116
Quote:
Originally Posted by dhavoc View Post
bad batch, i have had as2 do that as well. sucks because the only solution is to throw it out and get a new bag. one reason i went back to AS1, much more stable, though there are cases of it degrading and clouding the water ( i have a 10g that has been doing that for months now with no end in sight). hopefully seller will either send you a new bag or give you a refund, though you may lose the shipping charges.
I spoke to jeff at adgshop and he is going to send me two bags of as1. He told me to send back the as2 so he could send it back to ada. I feel pretty lucky because I thought I lost out on $100 worth of ada as2.
oneduduboy is offline  
post #6 of 8 (permalink) Old 04-21-2010, 02:23 PM
Algae Grower
 
Kilroy_1911's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2010
Location: Kansas
Posts: 102
glad to hear it's getting resolved. Sucks though.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp Club Member #403

Quote:
Originally Posted by Ugly Genius View Post
"The 'scape ain't right, bro."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kilroy_1911 is offline  
post #7 of 8 (permalink) Old 04-22-2010, 04:54 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: DigTriad
Posts: 17
Do you have to pay shipping charges to send it back?
Rodan is offline  
post #8 of 8 (permalink) Old 04-22-2010, 08:03 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Feb 2010
Location: HI
Posts: 116
Quote:
Originally Posted by Rodan View Post
Do you have to pay shipping charges to send it back?
He wanted me to send it back and he'll reimburse me for shipping. I'll just have to wait and see.
oneduduboy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome