Sand and flourite problem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-10-2010, 01:06 AM Thread Starter
Algae Grower
 
el_heb's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2009
Location: Mexico
Posts: 119
Sand and flourite problem

Hi all

I had trouble with my sand substrate a little while back, i used flourite and on top sand, but started to develop anaerobic gas pockets, so i started siphoning out all the sand, but i left sand on the very botton of the substrate, and i'm seeing black spots on the under-glass of the tank, should i remove everything and clean it up, or should i leave like that? would i have any problems in the future?

Thanks
el_heb is offline  
Reply

Tags
anaerobic gas pocket, sand

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome