my attempt at a filter riparium - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-22-2015, 03:00 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2013
Location: Miramar, Fl.
Posts: 441
my attempt at a filter riparium

Was having problems with my surface skimmer I had attached to my canister filter so I got an hob to stir up the surface a bit and figured why not put plants in it since I don't actually need it as a mechanical filter seeing I have my eheim 2213 and it's just a 10 gallon tank with a betta and a platy. Planted 2 baby spider plants and bamboo.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150422_105443852.jpg
Views:	82
Size:	39.9 KB
ID:	465065  

Click image for larger version

Name:	IMG_20150422_103759656.jpg
Views:	75
Size:	62.1 KB
ID:	465073  


Last edited by clopez1; 04-22-2015 at 03:05 PM. Reason: added a photo
clopez1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-22-2015, 03:35 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
My personal preference would be for smaller type plants in it.
But I do think that any plants in it adds to the looks of your aquarium space.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #3 of 6 (permalink) Old 04-22-2015, 03:38 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2013
Location: Miramar, Fl.
Posts: 441
I wanted the bamboo to be a bit high because I have temple hygro that is about to grow above the surface in my tank, figured it would give me some room for it to grow without it getting lost in it.
clopez1 is offline  
 
post #4 of 6 (permalink) Old 05-06-2015, 06:17 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2013
Location: Miramar, Fl.
Posts: 441
Wanted to do a little update, took out the bamboo and replaced it with a peace lily. Updated from today, second picture. I have been bitten by the plant bug but thankfully I have no more room in my filter. May get a couple of planters to fill the back.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150506_141359369.jpg
Views:	56
Size:	82.1 KB
ID:	470761  

Click image for larger version

Name:	IMG_20150506_180616809.jpg
Views:	55
Size:	91.3 KB
ID:	470817  


Last edited by clopez1; 05-06-2015 at 10:10 PM. Reason: added pic and update
clopez1 is offline  
post #5 of 6 (permalink) Old 06-07-2015, 10:13 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Sep 2014
Location: Gatineau, Canada
Posts: 824
Quote:
Originally Posted by clopez1 View Post
I have been bitten by the plant bug but thankfully I have no more room in my filter. May get a couple of planters to fill the back.
I hear you!! I have been bitten by the same bug. 3 of my 4 tanks now have some kind of plant growing emersed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mariostg is offline  
post #6 of 6 (permalink) Old 06-07-2015, 10:50 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2013
Location: Miramar, Fl.
Posts: 441
I definitely like the look of plants coming out of the tank's surface. I had to take mine down for 2 reasons, the HOB caused too much surface agitation so had to crank up the CO2 too high and because I raised my light for the filter's plants my submersed plants suffered due to light levels being too low. May try again later with planters in a larger tank.
clopez1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome