My first water feature - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-19-2017, 06:51 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2017
Posts: 1
My first water feature

Hello everyone. I recently finished my latest bioactive terrarium and it was my first attempted at a water feature. I have a stream going into a pond. I keep seeing a decrease in the water level and so I assume it is evaporating because there is a lot of condensation on the glass. Is there any way to prevent this or at least help? Any help would be appreciated.
Bantaman99 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome