Anyone using ADA AS Amazonia I in their viv? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-24-2010, 01:37 AM Thread Starter
Planted Member
 
bherren1's Avatar
 
PTrader: (12/100%)
Join Date: Feb 2009
Location: Clarksville, TN
Posts: 205
Anyone using ADA AS Amazonia I in their viv?

I'm working on a tree frog vivarium with a false bottom. I have a bit of extra ADA AS I and was wondering if anyone had any comments on it's suitability as a substrate in this type of setting.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brandon Herren

"Betta House" 16 Gallon Bow Front
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"30 gallon Rescape, Take 2"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bherren1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-25-2010, 04:18 AM Thread Starter
Planted Member
 
bherren1's Avatar
 
PTrader: (12/100%)
Join Date: Feb 2009
Location: Clarksville, TN
Posts: 205
44 views and no thoughts?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brandon Herren

"Betta House" 16 Gallon Bow Front
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"30 gallon Rescape, Take 2"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bherren1 is offline  
post #3 of 3 (permalink) Old 08-25-2010, 04:23 AM
Banned
 
PTrader: (37/100%)
Join Date: Jul 2003
Location: Georgia
Posts: 1,502
It would be fine to use but only AFTER you leech out EVERY BIT of ammonia, otherwise you'll burn your frogs. Amphibians are extremely sensitive.

You could also set it up, plant it, and let the plants suck up all the ammonia before you add frogs. You'll know when it's safe by testing the water that falls through the false bottom for ammonia, nitrite and nitrate. Let the bacteria fully colonize the aquasoil and convert all ammonia to nitrate, then flush the media with enough water until the nitrate is as a safe low level.
deleted_user_7 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome