The Planted Tank Forum - View Single Post - First Planted Tank (50gal) - New Pics (56k warning)
View Single Post
post #9 of (permalink) Old 02-04-2013, 06:07 PM Thread Starter
TetraFan
Algae Grower
 
TetraFan's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Victoria, Canada
Posts: 69
Update: Re-did my scaping a bit last night, and got some new plants in there! Will post pics later today or tomorrow. I ended up adding some more planting substrate at the back; finally found out that I have eco-complete in there. Also switched up my lighting. Discovered I had 2 36" Aqua-glo bulbs in there; switched to a combination between Flora-glo (at the back) and Life-glo (at the front). It's a bit different to look at but hopefully I'll get used to it soon.

Fish changes: Let's see... switched out my 2 adult SAEs for a baby one (boy are they cute!!). Added in 6 black neon tetras for some colour contrast.

Got my shrimp!! I was super excited about this... at first. Then one of my gold barbs decided to see how amano tasted... Unfortunately the timing was bad. I was leaving for a 2-night ski trip that night, and had no choice but to leave. When I got back, the most I could count was 5 out of the 10 amanos that I got (mostly the bigger ones are left, but also 1 of the tiny ones). I am left now with a hard decision. I really want to keep amanos.... but I also really love my gold barbs. The only thing I can think of as a compromise would be to switch out my 4 adult gold barbs for 4 tiny ones and hope the shrimp and them will grow up well together.... any other ideas??


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RIP 50 gal... Starting a new 12g Edge; next year comes the 90 gallon!

Last edited by TetraFan; 02-04-2013 at 06:11 PM. Reason: Forgot something...
TetraFan is offline  
 
 
For the best viewing experience please update your browser to Google Chrome