50 Gal Pond Problems - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-23-2017, 12:47 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jul 2017
Posts: 1
50 Gal Pond Problems

Hello,

I'm have a new outdoor pond, and could use some assistance.

I have a 50 gallon pond (preformed plastic) with a TetraPond FK3 Filtration Fountain (325 gph pump). I have two plants so far, a Raspberry Swirl Joseph's Coat (Alternanthera Raspberry Swirl) and a Pink Rain Lily (zephyranthes habranthus robustus) that were purchased as water plants from a local nursery. I have a small Barley Straw Bale to help keep the water algae free.

I've tested the water with Tetra EasyStrips (6-in-1 strips) and the pH, Nitrate, Nitrite, Hardness, Chlorine, and Alkalinity are all just fine. I also have tested the ammonia with an API test kit, and it comes back zero.

We've put a few goldfish in the pond so far, and they end up floating the next morning. We buy a couple more, and they do the same thing, sometimes lasting a day or so, but end up dying overnight. I'm confused what's going on. Could the plants be toxic, since the water is fine and the pump is circulating the water over 6x per hour? Or is there something i'm missing?

Thanks
RiversideDave is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-23-2017, 01:19 PM
Planted Tank Enthusiast
 
geisterwald's Avatar
 
PTrader: (5/100%)
Join Date: Jul 2016
Location: Eugene, OR
Posts: 772
Have you cycled it?
geisterwald is offline  
post #3 of 5 (permalink) Old 07-24-2017, 07:37 PM
Planted Tank Enthusiast
 
FishRFriendz's Avatar
 
PTrader: (10/100%)
Join Date: Dec 2016
Location: Central US
Posts: 602
How long did you run it after you set it up, before you added fish?

Even if it wasn't cycled the fish should have lived more than a night in 50g of water. Did you temperature acclimate the fish? What are the temp highs and lows?

I'd do a full water change. The lily should be ok. I dunno about the other plant. Sounds like something wrong with your water. Maybe some animal came by and pooped in it.

Don't ask for advice. Ask for information, gather lots of information from different reliable sources. Then use the information to make your own advice.
FishRFriendz is offline  
 
post #4 of 5 (permalink) Old 06-30-2019, 06:00 AM
Algae Grower
 
25cube2019's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2019
Location: Las Cruces, New Mexico
Posts: 49
I would double check the water and temputure
25cube2019 is offline  
post #5 of 5 (permalink) Old 07-02-2019, 12:46 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2009
Location: Winter Haven, Fl.
Posts: 22
Is the 50-gallon pond (preformed plastic) made for ponds? Check the plastic that the container is made from. You may have
something leeching out of the plastic if it's not made of food-grade plastic or made for ponds. Also, check any containers you
have the plants growing in, the same reason.

Last edited by Ironpaw; 07-02-2019 at 12:47 PM. Reason: Additional information
Ironpaw is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome