Dealing with diatoms - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-10-2020, 06:28 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Sep 2020
Posts: 4
Dealing with diatoms

9 gallon flex and 15 gallon flex. Both have diatoms. 32.5 flex does not. I added some water from the store initially to help the tank cycle. Fungal issues in both tanks.Diatoms growing in both. UV sterilizer helped with the fungus, but the diatoms are a problem. I can mask the side of the 9 gallon with car window tint like I did the 15. Cherry shrimp in the 15 are helping but the 9 is struggling with only 1 ender guppy left. Hit both tanks with melafix and pimafix to deal with the fish loss. I am using some seachem phosguard to help. No co2 in these tanks. 32 flex has just shrimp and co2.


Suggestions? Both tanks are a month old. water parameters are fine and 50% water changes weekly.
This is getting frustrating now.
fishguy6 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-11-2020, 12:04 AM
Planted Tank Obsessed
 
Mark Fisher's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Rockport, Texas
Posts: 468
Diatoms are common in new setups. They typically go away on their own, but heres a more in-depth article: https://www.advancedplantedtank.com/...ontrol-diatoms
Mark Fisher is offline  
post #3 of 11 (permalink) Old 09-11-2020, 02:51 AM
Algae Grower
 
Gauravbhedi's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2020
Location: Pune, India
Posts: 20
Add few auto catfish to the tank, they will clean it up over night. But brown diatom is very common and easy to deal with.
Gauravbhedi is offline  
 
post #4 of 11 (permalink) Old 09-11-2020, 04:54 AM
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 214
Quote:
Originally Posted by Gauravbhedi View Post
Add few auto catfish to the tank, they will clean it up over night. But brown diatom is very common and easy to deal with.
You meant to say Otocinclus - Otos yes?
sudhirr is offline  
post #5 of 11 (permalink) Old 09-11-2020, 05:37 AM
Algae Grower
 
Gauravbhedi's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2020
Location: Pune, India
Posts: 20
Quote:
Originally Posted by sudhirr View Post
You meant to say Otocinclus - Otos yes?
yes, what is the size of your tank ?
Gauravbhedi is offline  
post #6 of 11 (permalink) Old 09-11-2020, 02:42 PM
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 214
My tank is 50 cm with approx 50 L of volume.


Sent from my iPhone using Tapatalk

External links aren't permitted - please stop adding the link when we remove it
sudhirr is offline  
post #7 of 11 (permalink) Old 09-11-2020, 07:06 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Sep 2020
Posts: 4
I'll grab a few shrimp for the tank. Did a big cleanup on it yesterday.
fishguy6 is offline  
post #8 of 11 (permalink) Old 09-12-2020, 08:02 AM
Algae Grower
 
Gauravbhedi's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2020
Location: Pune, India
Posts: 20
Post a picture of your tank if possible. Only then can suggest some solution.
Quote:
Originally Posted by fishguy6 View Post
I'll grab a few shrimp for the tank. Did a big cleanup on it yesterday.
Gauravbhedi is offline  
post #9 of 11 (permalink) Old 09-12-2020, 05:09 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Sep 2020
Posts: 4
Within 24 hours, the brown algae started growing on the rocks again. It's on the plants, and I've been trimming them to keep it off. Got phosguard in there as well. Fluorite for the substrate. Added the 5% window tint to the side of the tank that is near the window.
Ottos? Algicide? No shrimp in there yet.1 ender guppy.
Attached Thumbnails
Click image for larger version

Name:	9 gallon.jpg
Views:	17
Size:	385.8 KB
ID:	902883  

fishguy6 is offline  
post #10 of 11 (permalink) Old 09-13-2020, 02:30 AM
Algae Grower
 
Gauravbhedi's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2020
Location: Pune, India
Posts: 20
Do not worry, just add few otocinclus catfish. That’s it.

Quote:
Originally Posted by fishguy6 View Post
Within 24 hours, the brown algae started growing on the rocks again. It's on the plants, and I've been trimming them to keep it off. Got phosguard in there as well. Fluorite for the substrate. Added the 5% window tint to the side of the tank that is near the window.
Ottos? Algicide? No shrimp in there yet.1 ender guppy.
Gauravbhedi is offline  
post #11 of 11 (permalink) Old 09-13-2020, 05:53 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Sep 2020
Posts: 4
I was thinking the same thing. I changed my fert from Tropic premium to specialized and noticed some green algae starting to appear in my 32. I'll do a 50% water change and reintroduce the phosguard to the tank. That should help it I hope.
fishguy6 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome