Is this are algae or some deficiency? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-20-2020, 02:12 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2018
Posts: 5
Hi,
I have placed some plants in my tank after 1 or 2 week all the leaves are getting black spot also the sand getting black so is this one are algea or some plant deficiency.
I used seachem flourish,have nutrient substrate also changed water weekly, but i think i have issue with the lighting,have 20 gallon tank and 40 watt light only 8 hours a day, no co2.please suggest
Attached Thumbnails
Click image for larger version

Name:	IMG_20200820_191334_1597932847689.jpg
Views:	25
Size:	276.0 KB
ID:	902239  

Click image for larger version

Name:	IMG_20200820_191234_1597932869746.jpg
Views:	27
Size:	277.3 KB
ID:	902241  

Click image for larger version

Name:	IMG_20200820_191128_1597932896984.jpg
Views:	25
Size:	280.1 KB
ID:	902243  

Saikat is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-20-2020, 10:54 PM
Algae Grower
 
808style's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2012
Location: Honolulu
Posts: 69
It looks like diatoms which is pretty normal for a newly set up tank. Should go away after a while. For more info https://www.aquasabi.com/aquascaping...ae_brown-algae


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
808style is offline  
post #3 of 4 (permalink) Old 08-22-2020, 04:59 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 183
Touch the plant and brush it with your finger. If it cleans the plant its not deficiency.

Sent from my SM-G973U using Tapatalk
victorusaconte is online now  
 
post #4 of 4 (permalink) Old 08-24-2020, 07:46 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2018
Posts: 5
Also you see the anubias leaves getting white spots didnt knew what is this one.
Saikat is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome