New planted tank - day 2 - white film in the foreground - The Planted Tank Forum
 2Likes
  • 1 Post By victorusaconte
  • 1 Post By victorusaconte
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-13-2020, 10:05 AM Thread Starter
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 195
New planted tank - day 2 - white film in the foreground



Is this an algae or fungus. This is the day 2 of running the tank. Co2 and lights on timer for 5 hours. Tropica soil no fertz yet.

This film like layer is present only in 2-3 places in the foreground between the spots where Monte Carlo is planted. The Monte Carlo has also not started to take off.

Circulation is medium on this tank 50 L tank 400Lph canister.

TDS is 270, KH is 3 and GH is 6. RO water remixed with tap water. pH is between 6.3 and 5.5 based on co2. I am familiar with diatoms in a new tank setup. This looks very different from diatoms/ brown algae.

Tomorrow is my water change and I can try vacuuming this film like thing out, need to be careful to not suck the plants out.





Sent from my iPhone using Tapatalk

External links aren't permitted - please stop adding the link when we remove it
sudhirr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-13-2020, 01:46 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 198
Algae, dont panic.

Sent from my SM-G973U using Tapatalk
sudhirr likes this.
victorusaconte is offline  
post #3 of 8 (permalink) Old 08-13-2020, 05:26 PM Thread Starter
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 195
Quote:
Originally Posted by victorusaconte View Post
Algae, dont panic.

Sent from my SM-G973U using Tapatalk
Sure. Another close up

External links aren't permitted - please stop adding the link when we remove it
sudhirr is offline  
 
post #4 of 8 (permalink) Old 08-13-2020, 08:42 PM
Planted Tank Enthusiast
 
Bunsen Honeydew's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2017
Location: Lindenhurst, IL
Posts: 788
No fish or shrimp in the tank? Looks like a biofilm.

Sent from my Pixel 3 XL using Tapatalk

“Science, my lad, is made up of mistakes, but they are mistakes which it is useful to make, because they lead little by little to the truth.” -Jules Verne
Bunsen Honeydew is offline  
post #5 of 8 (permalink) Old 08-14-2020, 12:57 AM Thread Starter
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 195
No animals yet in the tank.


Sent from my iPhone using Tapatalk

External links aren't permitted - please stop adding the link when we remove it
sudhirr is offline  
post #6 of 8 (permalink) Old 08-14-2020, 01:52 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Jun 2020
Posts: 198
Think of nature, there are more nutrients than there are consumers, algae is a result of good thing. Keep up, buy a clean up crew and you should be fine, this happened also because its a fishless cycle.

Sent from my SM-G973U using Tapatalk
sudhirr likes this.
victorusaconte is offline  
post #7 of 8 (permalink) Old 08-14-2020, 02:28 AM
Planted Tank Enthusiast
 
Bunsen Honeydew's Avatar
 
PTrader: (2/100%)
Join Date: Feb 2017
Location: Lindenhurst, IL
Posts: 788
Quote:
Originally Posted by sudhirr View Post
No animals yet in the tank.


Sent from my iPhone using Tapatalk
I had square feet of biofilm in my tank, primarily on the wood, when I started it. A handful of amanos and guppies were able to clear it up over night.

Sent from my Pixel 3 XL using Tapatalk

“Science, my lad, is made up of mistakes, but they are mistakes which it is useful to make, because they lead little by little to the truth.” -Jules Verne
Bunsen Honeydew is offline  
post #8 of 8 (permalink) Old 08-15-2020, 04:27 AM Thread Starter
Planted Member
 
sudhirr's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: Bengaluru, India
Posts: 195
Cleaned this out during a water change. This film is emanating from the driftwood.


Sent from my iPhone using Tapatalk

External links aren't permitted - please stop adding the link when we remove it
sudhirr is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome