Brown/ diatom algea - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-08-2019, 04:15 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 15
Brown/ diatom algea

Hello all,

I have a 72 gallon tank that has been running for about 7 months and instill have a brown algea problem. It is growing on the glass, drift wood, and on the plants. I did some research and found that a cuase may be due to silicates from my tap water. I was thinking of using some fluval clearmax cause i heard it removes the silicates but i am worried itnwould also remove to much phosphates. Do you see this as an actual problem?

I am also wondering if i could rig a water bottle and poke some holes at the bottem, place a bag of the clear max in it and run my tap water through it during water changes to filter out the silicates but keep the phosphates in my water column.. Do you think that would work? I do does fertz in the tank everday if that matters
Robo03 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome