problem with algae - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-21-2019, 09:31 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 22
problem with algae

I have a small problem with green hair algae. I had some fluctuations with my co2 but now I fixed it.
The last few weeks I changed my liquid fertilizers with dry. So I try to find the correct dose for them. I Believe these are my problems which caused the algae.
What I want to ask is, if I cut the time of lights to the half for few days, will I have problem with my plants?? (water change every Tuesday)
Is difficult to take out my drift woods and clean them, so my only chance is to reduce the time of lights.
fitos100 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-22-2019, 12:56 PM
Planted Tank Obsessed
 
livebearerlove's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Minnesota, USA
Posts: 474
Do you have algae eaters? Turning the lights off shouldn't hurt your plants. Nitrates and Phosphate seem to always be my issue (overage). I would check to see how much your plants are using vs overage vs light.

Giving back creates a virtuous cycle that makes everyone more successful (as long as they cycle!)
livebearerlove is offline  
post #3 of 3 (permalink) Old 04-22-2019, 05:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 22
I have three oto fishes but they are not look to be interest. my JBL tests are on target. My plants grow nice. I'm afraid to cut the dosage a little.
fitos100 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet another stupid algae question gtippitt Low Tech Forum 1 04-04-2018 03:34 PM
Please Help!! Algae problem vajb Algae 11 11-16-2015 11:38 AM
7 Tips for Keeping Algae Out of Planted Tanks forumadmin Home Page News 8 11-15-2015 05:33 PM
Hair Algae Problem Oghorille Low Tech Forum 15 08-27-2015 11:41 PM
New to the forum and have a bit of an algae problem djdestructo Low Tech Forum 7 07-15-2010 07:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome