Is this BBA? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-29-2019, 05:05 PM Thread Starter
Algae Grower
 
spaeth05's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2010
Location: Shawnee, KS
Posts: 102
Is this BBA?

Hi there - I'm trying to identify the algae outbreak I currently have in one of my smaller tanks. I think it's BBA but when looking at other pictures I can't decide for sure. This is a very low tech tank with no CO2 or liquid ferts. I had a few spots here and there before but now everything is pretty much covered. Weekly water changes @ 50% with RO/DI water. Substrate is Fluval Shrimp Stratum. Once I know what I'm dealing with I can do more research on correcting. I suspect my parameters on nutrients are out of whack as I've never fertilized beyond root tabs for the stem plants. This has worked for 4+ years but now I'm getting this outbreak. Thanks for the help!


spaeth05 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-29-2019, 08:40 PM
Planted Tank Obsessed
 
PTrader: (5/100%)
Join Date: Mar 2011
Location: US
Posts: 427
The stuff on the body of the leaf almost looks like particulate matter built up on the leaf. What's your filtration look like? I see stuff like this on leaves that are in stagnant water areas.

If it brushes off easily, I'd be inclined to say that flow is an issue for your tank.
pwolfe is online now  
post #3 of 5 (permalink) Old 03-29-2019, 08:53 PM Thread Starter
Algae Grower
 
spaeth05's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2010
Location: Shawnee, KS
Posts: 102
Quote:
Originally Posted by pwolfe View Post
The stuff on the body of the leaf almost looks like particulate matter built up on the leaf. What's your filtration look like? I see stuff like this on leaves that are in stagnant water areas.

If it brushes off easily, I'd be inclined to say that flow is an issue for your tank.

Good point - flow is very low in this tank as I just have a single internal filter. It does knock off pretty easily (the particulates) so maybe it is just too low flow / filtration catching up with me. I'll see what I can do. Thanks!
spaeth05 is offline  
 
post #4 of 5 (permalink) Old 03-31-2019, 03:30 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 120
Looks like you need to do a major vacuum and soon.
Ddrizzle is offline  
post #5 of 5 (permalink) Old 04-08-2019, 10:54 PM Thread Starter
Algae Grower
 
spaeth05's Avatar
 
PTrader: (7/100%)
Join Date: Jun 2010
Location: Shawnee, KS
Posts: 102
Quick update - I do think this was a form of algae. I was able to knock off some of this during the weekly water change but some "held on" with the vacuum and even a light rub of the finger. Given the tank gets a vacuum every week I wouldn't think it was just particulate matter. Anyhow, I have since added some Amano shrimp and they seem to be chowing down on whatever it is. More flow in the tank seems to be helping as well. Thanks for the input!
spaeth05 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BBA success and driftwood cavemanNY Algae 6 04-01-2015 03:38 PM
BBA algae treatment pitmindy Algae 18 04-18-2013 11:55 AM
Guidance for a 190l corner bba and slow plant growth. urban General Planted Tank Discussion 3 06-08-2012 12:22 PM
CSM+B and BBA Hoppy Algae 7 12-08-2006 11:15 PM
Could my BBA not be BBA? andy1_52 Algae 4 08-01-2006 07:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome