Some questions, please! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-17-2015, 05:49 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2009
Location: Farmingdale, NY
Posts: 155
Some questions, please!

Hi all.

I converted my substrate from dirt (couldn't stand the mess it was making!) to Eco-Complete. 9 gal Eheim with fuge-ray lighting for plants. Due to the change over, my plants aren't doing as well anymore.

Today, I picked up a CO2 kit. First time doing CO2. Can someone please tell me approx how many bubbles per minute I should set this at?

Additionally, I picked up root tabs today.

Anything else I need to get my 9 gal flourishing? I started using Flourish a few weeks ago (not the excel, grabbed the wrong bottle due to similar labels!)
Pencil2Print is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-17-2015, 06:34 PM
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,801
Send a message via AIM to HolyAngel
may only need 1 bubble per second. can check the ph before using the co2, and then check it again after its been on for 2 hours or so and see if there's a difference, usually 1 ph drop is what you want. Other thing you can do is turn it on and monitor the fish, can push it up until you start noticing them acting weird/drunk and then turn it down a bit and keep it there. The best way would be get a ph controller hooked up to the solenoid on the co2 regulator and have it drop the ph by 1 degree, but most people don't have the ph controller.

Edit: Either way, don't set up the co2 until you have literally all day to keep an eye on it, you don't want to set it up and then leave. May need a second day too in order to fine tune it. Just don't wanna gas your fish.

You'll want the rest of the ferts, flourish won't be enough, its mostly micro's. You'll need at minimum csm+b(micros), kh2po4(potassium phosphate), and k2s04(potassium sulfate). If you constantly have nitrates then no need for kno3(potassium nitrate) but if they drop down to 0 you'll need to dose that too. Can just use the rest of seachem ferts(potassium/phoshporous/nitrogen) if you want but its expensive compared to the dry ferts.

Other than that it sounds like you're good ^^

SunSun Pimp # 42

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HolyAngel is offline  
post #3 of 3 (permalink) Old 08-17-2015, 06:35 PM
Planted Tank Guru
 
AquaAurora's Avatar
 
PTrader: (36/100%)
Join Date: Jul 2013
Location: south eastern PA
Posts: 5,571
Some plants just tend to melt when uprooted or when environment changes (crypts). What is your plant list? Did you do a full test before and after changing substrates (pH, ammonia, nitrite, nitrate) I think enriched substrates like eco complete leech ammonia when first added to a tank(same for freshly added soil). Do unless you have a fully cycled filter that can handle the ammonia it may be re-cycling the tank, having the changes in nitrogen or pH levels (not sure if eco complete effect pH?) can effect plants.

Due to photobuckets new bs cost for use of images on forums I have deleted all photobucket accounts. I apologize if you enjoyed or found my photos helpful.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AquaAurora is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome