First Planted (3g Picotope) - The Planted Tank Forum
 2Likes
  • 4 Post By trinhchilla
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-30-2015, 04:00 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Ontario, Canada
Posts: 5
First Planted (3g Picotope)

Hi im new to these forums, Im coming from reef and exploring the planted side! So im a newbie and require some help! Here is day 1 and 2 pics.

Bump: I notice on the second day, I have tiny worms swimming around, its really hard to see the color, they are either white or brown. would say they are thinner than a piece of hair and around 1-2mm in size. I was wondering if they are beneficial or bad? Would take a picture but my camera cannot focus on them.
Attached Thumbnails
Click image for larger version

Name:	20150627_172212.jpg
Views:	103
Size:	68.5 KB
ID:	492450  

Click image for larger version

Name:	20150628_164103.jpg
Views:	107
Size:	82.9 KB
ID:	492458  

trinhchilla is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-30-2015, 05:51 PM
Planted Member
 
PTrader: (4/100%)
Join Date: Jan 2015
Location: Western Illinois
Posts: 156
Nice looking tank!

Your description of the worm makes me think of detritus worms. Are they free swimming or crawling? Can you provide a pic or video?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kindafishy is offline  
post #3 of 9 (permalink) Old 07-20-2015, 04:15 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Ontario, Canada
Posts: 5
update - they are freeswimming

its been 3 weeks since i start the tank. the nitrite and nitrate level are sky high. Should I do a water change for my cycle? Also have brown algae growing in the tank. Should I also clean the tank before changing the water?
trinhchilla is offline  
 
post #4 of 9 (permalink) Old 10-18-2015, 07:19 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Ontario, Canada
Posts: 5
Hey guys just an update on my tank. Added 5 RCS to my tank and now they are multiply fast!
Attached Thumbnails
Click image for larger version

Name:	20150930_185449.jpg
Views:	67
Size:	79.6 KB
ID:	530618  

Click image for larger version

Name:	20151005_230915.jpg
Views:	69
Size:	88.8 KB
ID:	530626  

Click image for larger version

Name:	20151005_230933.jpg
Views:	58
Size:	84.4 KB
ID:	530642  

Click image for larger version

Name:	20150930_185455.jpg
Views:	84
Size:	57.9 KB
ID:	530650  


Last edited by trinhchilla; 10-19-2015 at 02:20 AM.
trinhchilla is offline  
post #5 of 9 (permalink) Old 10-18-2015, 07:40 AM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
Well that last picture says you must be doing something right...LOL...

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #6 of 9 (permalink) Old 10-18-2015, 05:19 PM
Wannabe Guru
 
Ugly Genius's Avatar
 
PTrader: (3/100%)
Join Date: Sep 2003
Location: San Francisco, CA
Posts: 1,871
Exceptional growth for a first planted tank. Just make sure to trim the plants periodically.
Ugly Genius is offline  
post #7 of 9 (permalink) Old 10-18-2015, 06:58 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2015
Posts: 10
Grats with the fantastic tank!

Could you elaborate a bit more on the technical side? Your plants are looking fabulous but I can't see any CO2 systems, do you dose nutrients?
SHFT is offline  
post #8 of 9 (permalink) Old 10-19-2015, 01:32 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Ontario, Canada
Posts: 5
Yeah, I dose fluorish, iron and nitrogen once a week when I do a 20% water change but I only use a few tiny drops of each. I have the lights on for about 6-8 hours a day.
trinhchilla is offline  
post #9 of 9 (permalink) Old 11-04-2015, 05:10 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Ontario, Canada
Posts: 5
Hey guys, here an update. Plants are trimmed, added a pair of guppies and 4 lampeye kilifish. Been in tanks for about 3 weeks, fish seem to be doing fine. Still doing weekly water change. I also remove some plants to add space for fish to swim around. Here a quick video of my tank. https://www.youtube.com/watch?v=ZrF5ywwzRdk
hope you enjoy it!
Attached Thumbnails
Click image for larger version

Name:	20151102_233449.jpg
Views:	41
Size:	99.5 KB
ID:	539426  

Click image for larger version

Name:	20151022_223410.jpg
Views:	38
Size:	110.9 KB
ID:	539434  

Click image for larger version

Name:	20151028_190053.jpg
Views:	37
Size:	117.4 KB
ID:	539442  

trinhchilla is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome