Do you fert? I haven't yet... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-31-2009, 01:49 PM Thread Starter
Algae Grower
 
PTrader: (2/100%)
Join Date: Nov 2008
Location: pepperell, massachusetts
Posts: 143
Do you fert? I haven't yet...

I don't add any ferts to my 4 gallon tank except a double dose of excel, and a double dose of iron every 2-3 days been setup since 12/08. I stopped adding ferts when my tank went green water. Growth is great and I am not seeing and nutrient deficiencies. I have the 27 watt HD light, pressurized CO2, and am aquaclear HOB filter. For livestock I have 7 white clouds, and 1 oto. Plants are marselia minuta, Bacopa caroliniana, riccia fluitans, Najas sp 'Roraima', Rotala indica narrowleaf, and Vallisneria americana. I am see good growth rates in the tank with little algae except green dust on the front glass....hence no pics. The MM is quickly spreading into a carpet, and the Vals are throwing out runners. I do love the Indica the top leaves are a rusty red. I need to do a trim and scrape some algae and get a pic on here. But back to my point is it normal not to add ferts or will the tank switch gears as it matures and requires ferts? Ever since my greenwater incident I have been reluctant to add any ferts esp* since the plants aren't showing the need...
merk1_99 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-31-2009, 03:06 PM
Planted Tank Guru
 
bsmith's Avatar
 
PTrader: (278/99%)
Join Date: Jan 2007
Location: St.Louis, MO
Posts: 9,060
Your tank should be pretty mature (4 mos old). I have been dosing in my nano for over a year now. I never though about NOT dosing since I have a 26w spiral pc and pressurized co2. Do you have higher nitrates from the tap? With your live stock and if your tap nitrates are high enough you may not need nitrates. I dont know how they are getting potassium and phosphate but if all is well.

What is your substrate?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bsmith is offline  
post #3 of 3 (permalink) Old 04-01-2009, 12:38 PM Thread Starter
Algae Grower
 
PTrader: (2/100%)
Join Date: Nov 2008
Location: pepperell, massachusetts
Posts: 143
I am using Eco complete, and I use 1/2'' of peat moss under it. I can't figure out where the potassium and phosphate are coming from either. I will have to look into the fish food and see if that contains any....
merk1_99 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome