DSM montecarlo am i doing this right ? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-08-2015, 10:11 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2015
Location: sia
Posts: 3
DSM montecarlo am i doing this right ?

Hello guys this was my first attempt to setup a nano iwagumi tank , i have a breeding tank for PRL but i just put some moss and buce there , so im thinking why not making a shrimp tank with iwagumi theme.

So i start planting with 30x30x30 gex , undergravel plate under the benibachi fulvic soil and i also add EHEIM substrate pro under the plate . so i start planting the montecarlo and hydrocotyle and soon after my dwarf grass arrived i will plant it also . i havent put water just spraying water from my mature tank and light for 11 hours .

My question is

1. Do i need to adding more montecarlo ?
2. Is the hydrocotyle work with DSM too ?
3. This probably my important question, lets say im getting a nice carpeting montecarlo but i didnt want to use CO2 will it ruin the carpet ?

Thanks a lot !
rOeLez is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-08-2015, 10:32 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2015
Location: sia
Posts: 3
Here is the day 1 pictures, do i need to plant more ?
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1420716704594.jpg
Views:	160
Size:	75.4 KB
ID:	413114  


Last edited by rOeLez; 01-08-2015 at 02:50 PM.
rOeLez is offline  
post #3 of 5 (permalink) Old 01-13-2015, 03:26 AM
Algae Grower
 
rodahl's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: Tucson, AZ
Posts: 114
Hydrocotyle will do fine with DSM. My monte carlo started turning yellow at about 25 days.

Algae Insurgent
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rodahl is offline  
 
post #4 of 5 (permalink) Old 01-18-2015, 12:47 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Seattle
Posts: 58
My tank looked a bit like that for my monte carlo DSM. It grew well. Took about 2 months to completely carpet the entire front half of my 60p. Very pretty green carpet. I was so excited to fill the tank! Hasn't taken well to being submerged though. I had an outbreak of BGA I'm speculating from the new aquasoil releasing NH3 (I measured 8ppm the day after filling). Most of it is melting now, a couple of areas look green and growing. I blasted it with CO2 upon filling but something was out of balance between lights and CO2 or ferts and a bout of hair algae is taking over the carpet. I tried spot treating with H2O2 but I don't think that was a good idea. Monte carlo started melting even more after that.

Good luck.

ADA 60p
Eheim 2217, DIY Rex CO2 reactor, 15 lb. CO2 Tank, Concoa 332 DS Regulator
Hydor heater, ADA Aquasoil, DIY ADA Stand, Finnex Planted+
RunnerUW is offline  
post #5 of 5 (permalink) Old 01-21-2015, 04:32 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2015
Location: sia
Posts: 3


Hello guys its been a week since the start up .. growing slow but sure , they start growing vertical and then fall horizontal and some new root spotted . Lots of new leaves comin out ,

The dwarf hairgrass look brown i didnt if theyre alive or not . Hydrocotyle growing spotted some new leaves and roots .

But i found something like spider web on the substrate and some near the montrcarlo is it s hair algae ? And how to i remove them ?
rOeLez is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome