Flourite - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-02-2014, 09:12 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Vicksburg Michigan
Posts: 12
Flourite

Hey guys!
I've got a ten gall that I set up with flourite. It does not have any plants in it right now. But...the water is so so so so so dusty. I have a old sock in the hob filter right now. Any was Ican clean it up fast?
sponge1234 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-02-2014, 11:10 PM
Algae Grower
 
pheo's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2014
Location: Central Coast CA
Posts: 68
So, heres what i did with my flourite sand.
I drained the tank and took it outside. Flipped it up on its side at a 45 degree angle and ran the garden hose into the tank. With the hose on full blast, you can push the end down under the substrate and "fluidize" it. Careful to not blast the substrate out. Moving the hose around through the substrate, it rinsed clean in less than five minutes. Voila, no dusty tank.

I don't know if this is an option for you, but it worked really nice for me.
pheo is offline  
post #3 of 3 (permalink) Old 12-03-2014, 05:24 AM
Algae Grower
 
Dan110024's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: Adelaide, Australia
Posts: 143
It might be messy and tricky, but you could try starting a syphon with a reasonable size hose and pump fresh water into it at the same time and rinse it that way. That's if you have the facilities close by to be able to do that.

I had a similar problem when I rescaped with aquasoil. You couldn't see anymore than a couple of inches into the water. I have a canister filter with a bit of a plumbing system setup, though. I drained water into buckets from the inlet side and pumped fresh water into the outlet side at the same time. It was reasonably clear-ish after a short while.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Dan110024; 12-03-2014 at 05:26 AM. Reason: .
Dan110024 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome