1st planted nano tank blues - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-02-2014, 06:00 AM Thread Starter
Algae Grower
 
the_Chad's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2014
Location: Washington State
Posts: 103
1st planted nano tank blues

Just can't get this thing balanced. Algae for months with this thing. If I limit flow, I get one kind of algae (brown). With full water flow that stringy green algae develops. Plants grow good, just unable to control algae.

9.5 gallon long metal framed tank. (2 foot long X 6 inches wide X 1 foot deep)
2 foot Finnex FugRay planted + (now has mesh covering half light).
CO2 injected.
Fertilizer cut off for the time being.
Substrate fluorite black gravel.

Any ideas, suggestions appreciated.

140 gallon FW planted
29 gallon FW planted
17 gallon FW planted
the_Chad is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-02-2014, 06:15 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: San Diego
Posts: 607
I hear ya! I put a powerhead in for water circulation and now im seeing green string algae on my plants.

Sent from my SGH-M919 using Tapatalk
Agent69 is offline  
post #3 of 11 (permalink) Old 04-02-2014, 06:54 AM Thread Starter
Algae Grower
 
the_Chad's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2014
Location: Washington State
Posts: 103
Quote:
Originally Posted by Agent69 View Post
I hear ya! I put a powerhead in for water circulation and now im seeing green string algae on my plants.

Sent from my SGH-M919 using Tapatalk
I've installed a nano type inline UV sterilizer about a month ago. It has gotten rid of green water but that's it.

140 gallon FW planted
29 gallon FW planted
17 gallon FW planted
the_Chad is offline  
 
post #4 of 11 (permalink) Old 04-02-2014, 10:23 AM
Algae Grower
 
BillV's Avatar
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: York, PA
Posts: 114
how long are you running your lights each day? Do you have a lot of plants to compete with algae for nutrients. How often do you do water changes? Toss some nerites in there to eat algae, they are good at it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CLUB MEMBER!
BillV is offline  
post #5 of 11 (permalink) Old 04-02-2014, 01:55 PM
Planted Tank Enthusiast
 
DefStatic's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Maine
Posts: 588
From what I understand, isn't this part of the after-cycle?

If I also recall, stopping and starting ferts is part of the problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Evolve-lution Member:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DefStatic is offline  
post #6 of 11 (permalink) Old 04-02-2014, 02:52 PM Thread Starter
Algae Grower
 
the_Chad's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2014
Location: Washington State
Posts: 103
Quote:
Originally Posted by BillV View Post
how long are you running your lights each day? Do you have a lot of plants to compete with algae for nutrients. How often do you do water changes? Toss some nerites in there to eat algae, they are good at it.
I've been playing with lighting times. Currently running about 9 hours a day. I will try the Nerite snails.

Quote:
Originally Posted by DefStatic View Post
From what I understand, isn't this part of the after-cycle?
It very well could be. The tank has been running for about 6 -8 months now.

Quote:
Originally Posted by DefStatic View Post
If I also recall, stopping and starting ferts is part of the problem.
I've tried everything when it came to ferts. Researching algae's some suggestions will state, add this fert, reduce that one, ect... Eventually I just stopped using ferts all together.

140 gallon FW planted
29 gallon FW planted
17 gallon FW planted
the_Chad is offline  
post #7 of 11 (permalink) Old 04-02-2014, 02:54 PM Thread Starter
Algae Grower
 
the_Chad's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2014
Location: Washington State
Posts: 103
I have noticed the largest algae growth change when I switched my lighting from an AquaTop LED (7,000K) to the Finnex Planted+ . Does anyone think the change in lighting triggered this?

140 gallon FW planted
29 gallon FW planted
17 gallon FW planted
the_Chad is offline  
post #8 of 11 (permalink) Old 04-02-2014, 03:26 PM
Planted Tank Enthusiast
 
PTrader: (34/95%)
Join Date: Nov 2013
Location: New York
Posts: 849
That is probably the light change. Reduce your photo period and go from there. Should still dose ferts. If you just changed lights almost positive it's part of the reason.

-Chris
ctaylor3737 is offline  
post #9 of 11 (permalink) Old 04-02-2014, 03:28 PM
Wannabe Guru
 
pianofish's Avatar
 
PTrader: (26/100%)
Join Date: Jan 2010
Location: Lafayette, Louisiana
Posts: 1,051
Alot of times algae can actually be caused by lack of fertilizers. I would get on the Estimated index fert dosing plan, that would be your best bet to balance everything out. I would lower lighting period to about 7 hours for a few weeks while everything adjusts. Just make sure you do a solid %50 WC every week. I know you've had issues with Ferts, but I'm telling you perserverance and cosistancy are the best things in this hobby. If you being dosing EI method, and doing a single 50% WC every week, you will be golden. I know its not a very quick method. But this isn't a really quick hobby.
Vigilance!
Joshua

Piano
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pianofish is offline  
post #10 of 11 (permalink) Old 04-02-2014, 03:40 PM
Planted Tank Enthusiast
 
devilduck's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: Los Angeles,CA
Posts: 776
Sounds like new tank syndrome. Looks like you have several tanks already so you should be pretty familiar. It maybe take a while to find the balance.

What are the dimensions of the tank? The planted + is a very powerful light, I just got a 30" planted + on my 29g and it puts my dual T5HO to shame. You'll may need to raise it or cut down to 6 hours of light.

You need to keep fertilizing. How much are you fertilizing before?

H2o2 and excel and some trimming makes short work of hair algae.

7g Cube -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
devilduck is offline  
post #11 of 11 (permalink) Old 04-02-2014, 04:06 PM Thread Starter
Algae Grower
 
the_Chad's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2014
Location: Washington State
Posts: 103
@ devilduck, tank dimensions are in OP I am aware the planted+ maybe a bit much. The tank is rather an odd shape and I am sure the LED light was designed for a larger tank. I have placed mesh on half the light to cut down on intensity. I have tried raising the light and cutting back lighting. I will start fertilizing again, and cut lighting back a bit.

Thanks for the input everyone. I do have other tanks- however, algae was a short stay for the other tanks. This one just won't clear.

I have a full array of fertilizers from animo-acids/vitamins to nitrogen and everything in between. And the tried and true flourish comprehensive stored in the back from the past. I will start dosing again, clean algae up, trim plants back and get some snails in there and stay consistent.

*fingers crossed

An old picture before I changed from the AquaTop LED to Finnex Planted+. I am hesitant to switch back because I believe the AquaTop is brighter. However, the planted plus has more plant growing power (correct spectrums).

140 gallon FW planted
29 gallon FW planted
17 gallon FW planted
the_Chad is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome