2.5 Setup Diary - Comments, Critiques? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-26-2007, 02:34 AM Thread Starter
Algae Grower
 
mugirl08's Avatar
 
PTrader: (2/100%)
Join Date: Nov 2005
Location: Austin, TX
Posts: 132
2.5 Setup Diary - Comments, Critiques?

Hello all, I recently decided to set up and old 2.5 I had sitting around. Here goes

The substrate:

The filter:

The light (18w, full spectrum):

The hardscape:

Planted:

Shrimp


I got a great deal on the Amanos (5/$1.50 at Petsmart) and the sand (10 lbs/$7). The plants are Moneywort and some kind of Rotala. In the next couple of days, I'm moving the moneywort over to my 5 gal, but I think I'm going to keep the rotala in this tank. I think I'm pretty content with the hardscape, but you never know. I have Seachem's Flourish, Iron, and Excel that I plan on dosing (I'm starting the Excel tomorrow, and the rest in the next 3 weeks?). I don't want to get into CO2 (thus the excel). I think I'm also going to move the Amanos into my 5 gal around September because I want to get about 8 cherries for this tank. I am also going to be adding a basic black background soon and adjusting the light so that it's about 1.5-2" above the water.

What do you all recommend that I get for plants? Any critiques, comments, advice on anything?

Thanks for looking!
Rachel
mugirl08 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-26-2007, 03:19 AM
Planted Member
 
joetaff's Avatar
 
PTrader: (3/100%)
Join Date: Jun 2007
Location: Lexington, KY
Posts: 259
nice nice, i like the sand you are using, how is it for plants? I ask because I want to use the same stuff in my nano.
joetaff is offline  
post #3 of 5 (permalink) Old 07-26-2007, 05:29 AM
Planted Tank Obsessed
 
Haeun's Avatar
 
PTrader: (14/100%)
Join Date: Mar 2007
Location: San Diego, CA
Posts: 452
I'm so confused. Is the sand black, or white?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Haeun is offline  
 
post #4 of 5 (permalink) Old 07-26-2007, 03:59 PM Thread Starter
Algae Grower
 
mugirl08's Avatar
 
PTrader: (2/100%)
Join Date: Nov 2005
Location: Austin, TX
Posts: 132
Quote:
Originally Posted by joetaff View Post
nice nice, i like the sand you are using, how is it for plants? I ask because I want to use the same stuff in my nano.
No idea. The plants have been in there for all of 12 hours I'll let you know after a little bit.

The sand is black. The amanos were in my other tank originally (which has white sand).
mugirl08 is offline  
post #5 of 5 (permalink) Old 08-26-2007, 07:26 PM Thread Starter
Algae Grower
 
mugirl08's Avatar
 
PTrader: (2/100%)
Join Date: Nov 2005
Location: Austin, TX
Posts: 132
So here's an update.
The tank has been running without a problem for about 1 month now. Here are some current pics after a trim. Let me know waht you think!


mugirl08 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome