what filter inserts or mods for aquaclear mini? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-30-2006, 04:02 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2006
Location: bc, canada
Posts: 24
what filter inserts or mods for aquaclear mini?

hello,
just yesterday I set up my 5.5g nano planted tank, it will be heavily planted.
Im using my old hagen co2 bottle but with an airstone instead of the ladder.(The ladder is too intrusive in such a small tank, In my opinion)

I think I will be buying some ferts today (most likely those seachem ferts).
In my Hagen Aquaclear Mini (same as the new 20) I'm currently using 1 sponge, then 1 carbon and then a few bio max from my 25 established tank.
I was wondering if i should use a different combination of inserts, such as 2 sponges and no charcoal, or something like that, that will help my 5.5g be a nicer tank. Also, are there any modification i could/should do to make the filter better for my tank?

Thanks in advance

-Stephane
stephane is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-30-2006, 04:57 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (194/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,613
Hi Stephane, welcome to the Planted Tank!

I am using an AC Mini on my 10gal tank, and I filled it up with sponges (3 of them). Sponges are IMO the best filter material, with superior capacity for mechanical filtration, and superior surface for biological filtration. Cheap, long-lived, and easy to clean. Yeah.

I would leave charcoal out if this is for a planted tank, fresh AC takes a lot of things out of the water which are essential for plant growth.

For CO2, I just bubble into the inlet of the AC Mini, and I have the flow set in a way that most of the bubbles dissolve, but not accumulate, in the little overflow U. Not 100% efficient, but much better than an airstone.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #3 of 6 (permalink) Old 08-30-2006, 05:04 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2006
Location: bc, canada
Posts: 24
okay, ill use only sponges, but should i still keep ym biomax in for now? until it cycled? or just take it out instead and use 3 spones?
And the tank is right beside my bed, so if i have it going into the filter, it makes some pretty loud noises...
stephane is offline  
 
post #4 of 6 (permalink) Old 08-30-2006, 05:32 PM
Planted Member
 
PTrader: (5/100%)
Join Date: Oct 2003
Location: Longmont, CO
Posts: 287
Send a message via AIM to jasonh
I use a sponge, 1 bag of bio media, and a "micro" filter pad from my xp1 folded into quarters in my Aquaclear. I like using the fine pad because it really helps get the dust out of the tank quick.

as for the CO2, I'd get one of those really little glass diffusers. I know I just saw one recently somewhere, but I don't remember...pretty tiny I think...

Jason
jasonh is offline  
post #5 of 6 (permalink) Old 08-30-2006, 06:42 PM
Planted Tank Guru
 
A Hill's Avatar
 
PTrader: (90/100%)
Join Date: Jul 2005
Location: Tempe, ASU
Posts: 7,228
Send a message via AIM to A Hill
on my 10g i have the filter filled up with a bag of filter floss. works like a charm! it does reduce flow though. but i think mine is the next size up from you guys though so that also helps. oh, and i have a red mangrove growing out of it that i found on the beach in FL its too cool to take out!

- fish newb -
A Hill is offline  
post #6 of 6 (permalink) Old 08-31-2006, 01:22 AM
 
PTrader: (1/100%)
Join Date: Jun 2006
Posts: 40
I'm running the sponge and biomax filter media, and also a Maxfilter Prefilter 1 attachment on my new 10g shrimp tank
Jvalasek1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome